cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Tutor
Tutor
16 0 2
Mensaje 1 de 8
280
Reportar Mensaje

AYUDAA

HP Pavilion 14-v140la
Microsoft Windows 10 (64-bit)

hola tengo un problema en mi laptop Hp Pavilion 14-v140la, lo que  pasa es que desconecte el cable ethernet y la entrada quedo prendida como si aun estubiera en funcionaminento y ya no me reconoce el ethernet que puedo hacer 

Etiquetas (1)
7 RESPUESTAS 7
Ex-HP
Ex-HP
18,964 2,122 4,129
Mensaje 2 de 8
Reportar Mensaje

AYUDAA

Hola,


Para saber si la tarjeta ethernet físicamente funciona realiza un ping a ella misma.

 

Para ello, abre la consola de comandos y escribe: ping 127.0.0.1

 

Si te devuelve los paquetes significa que funciona, con lo cual, actualiza driver y BIOS.

 

Si no responde, posiblemente sea una cuestión física. Aun así, actualiza la BIOS igualmente y pruébalo.

 

¿El led está siempre así?

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Tutor
Autor
Tutor
16 0 2
Mensaje 3 de 8
Reportar Mensaje

AYUDAA

Gracias por responder y ya realice lo qeu me pediste y me arroja lo siguente: 123.png

y sobre el led si siempres esta prendiso a y una cosa ams como puedo descargar o actualizar los drivers de la BIOS y los de ethernet 

0 kudos
Ex-HP
Ex-HP
18,964 2,122 4,129
Mensaje 4 de 8
Reportar Mensaje

AYUDAA

Hola,

 

La captura de pantalla demuestra que la tarjeta ethernet responde y está detectada internamente.

 

Realiza lo mismo conectando el cable de red y haciendo un ping al 192.168.1.1 (que suele ser la puerta de acceso que es el router).

 

¿Pasa con otros equipos? ¿has probado este equipo en otro router?

 

Sobre los controladores, los encuentras aquí

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Tutor
Autor
Tutor
16 0 2
Mensaje 5 de 8
Reportar Mensaje

AYUDAA

Esto es lo que me arroja :

 

321.png

y esto me aparece cuando tratao de instalar los drivers del ethernet:

467.png

 

0 kudos
Ex-HP
Ex-HP
18,964 2,122 4,129
Mensaje 6 de 8
Reportar Mensaje

AYUDAA

Hola,

 

Una cosa que no te dije, cuando hagas el ping a la puerta de enlace, ten el cable de red conectado y no por wifi ya que si no la conexión la hará por el medio inalámbrico.

 

Te lo comento por si acaso tenías el wifi activado ya que no serviría.

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Tutor
Autor
Tutor
16 0 2
Mensaje 7 de 8
Reportar Mensaje

AYUDAA

ya realice el cambio que me dijiste ya que si tenia prendido el wifi y me arroja lo siguiente321.png:

0 kudos
Etiquetas (1)
Ex-HP
Ex-HP
18,964 2,122 4,129
Mensaje 8 de 8
Reportar Mensaje

AYUDAA

Hola,

 

Pues si efectivamente el wifi está deshabilitado y el ping lo ha hecho la tarjeta ethernet, tiene comunicación con el router y debería de funcionar.

 

Si el driver no estuviera bien instalado o no reconociera la tarjeta de red, tanto el ping al router como el ping a sí mismo no podría haberlo hecho.

 

De todas formas, para asegurate, prueba a arrancar el equipo con un sistema Live e intenta la conexión ethernet mediante ese sistema.

 

Si de esa manera tampoco te permite navegar, o bien el router está dañado o es cuestión de la tarjeta de red.

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación