cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Paulzgz Estudiante superior
Estudiante superior
5 0 0
Mensaje 1 de 7
274
Reportar Mensaje

Resuelto!

Altovoces internos

HP 8100 SFF
Microsoft Windows 7 (64-bit)

Hola!!!

 

Necesito ayuda con un problema que tengo con el audio de un HP 8100 SFF. Resulta que no consigo hacer que funcione el audio correctamente. Pensaba que era problema de placa, así que me lo han cambiado.

 

Resulta que con el pc recien formateado con W7x64bits, me funciona el altavoz interno pero cuando enchufo unos auriculares en el jack delantero, no consigo que se conmute, por lo que el audio se oye en los dos. Si instalo los drivers de la web de HP, no me funciona los altavoces internos. 

 

Por si las moscas, he actualizado la bios e instalado todos los updates de W7; pero no consigo nada. ¿Qué me estoy dejando?

 

Gracias de antemano.

Etiquetas (1)
6 RESPUESTAS 6
Ex-HP Tomas_F
Ex-HP
18,964 2,120 4,096
Mensaje 2 de 7
270
Reportar Mensaje

Resuelto!

Altovoces internos

Hola,

 

Normalmente cuando se conectan los auriculares y el audio sigue saliendo por altavoces o mediante los dos dispositivos, es una cuestión física de la tarjeta de sonido.

 

Para verificarlo, puedes arrancar el equipo con un sistema LiveCD o LiveUSB y probarlo ahí.

 

Si ahí funciona bien, ya habría que centrarse en el sistema operativo y el driver instalado.

 

En el caso que con el LiveCD pase lo mismo, es una cuestión física de la tarjeta de sonido.

 

Un saludo

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Paulzgz Estudiante superior
Estudiante superior
5 0 0
Mensaje 3 de 7
265
Reportar Mensaje

Resuelto!

Altovoces internos

Ok, gracias. Lo probaré. Espero que sea fallo de sistema y no de hardware. Ya informaré.

0 kudos
Paulzgz Estudiante superior
Estudiante superior
5 0 0
Mensaje 4 de 7
257
Reportar Mensaje

Resuelto!

Altovoces internos

Nada, con un LiveCd de Ubuntu solo funcionan los auriculares por los altavoces internos no se oye nada.

 

Con W7, he instalado otros drivers de Realtek pero tampoco he conseguido nada. Por lo menos me deja selecciones si quiero escuchar por el altavoz interno o por los auriculares; por desgracia no conmuta automáticamente 😞

 

¿Si se os ocurre alguna otra idea? Porque estoy a punto de rendirme y convivir con ese "fallo" 🙂

 

Gracias!!!!

0 kudos
Ex-HP Tomas_F
Ex-HP
18,964 2,120 4,096
Mensaje 5 de 7
252
Reportar Mensaje

Resuelto!

Altovoces internos

Hola,

 

Me gustaría poder decirte otra cosa, pero si con el sistema LiveCD hace lo mismo, todo apunta a fallo físico.

 

Lo que no sabría confirmarte es si físicamente se puede arreglar ya que es más cuestión de electrónica.

 

Si lo puede echar un vistazo alguien que entienda de electrónica, te podría decir si tiene arreglo o no.

 

En caso que no, al estar la tarjeta de sonido integrada en placa, habría que cambiar la placa base por completo.

 

Un saludo

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Paulzgz Estudiante superior
Estudiante superior
5 0 0
Mensaje 6 de 7
248
Reportar Mensaje

Resuelto!

Altovoces internos

Gracias por la información.

 

Cambié la placa por una nueva hace dos días, y pasaba lo mismo, por eso formateé por si era el sistema. Estoy pensando que igual falla el conector interno del altavoz a la placa.

 

Bueno, lo dicho, aprenderé a convivir con el fallo. Gracias.

0 kudos
Ex-HP Tomas_F
Ex-HP
18,964 2,120 4,096
Mensaje 7 de 7
240
Reportar Mensaje

Resuelto!

Altovoces internos

Hola,

 

Si otra placa hace lo mismo, únicamente quedarían los altavoces como dices tu aunque, por el resultado de las pruebas realizadas que has mencionado, sería algo extraño.

 

Si la incidencia no te impide trabajar o puedes conllevarlo, te evitaría el gasto de dinero para repararlo (eso ya depende de las necesidades que tengas, etc...)

 

Un saludo

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación