cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Tutor
Tutor
25 0 0
Mensaje 1 de 40
38.970
Reportar Mensaje

All in one omni 100 no enciende

Hola a todos

Tengo una Hp all in one Omni 100 que no enciende.

Al presionar el boton de encendido comienza a girar el ventilador del microprocesador normalmente, muestra actividad la unidad óptica y el HD; pero no llega a dar video.

Comprobé la tensión de la fuente externa y es de 19.8 v., la que se mantiene estable aún después de encender la pc. También limpié y reemplacé la grasa siliconada de los disipadores, y probé desconectar uno a uno los perifericos, pero nada, ni siquiera los bips de error de la bios (incluso con nada conectado al mother, ni siquiera el micro).

Debo dar por descontado que es la placa madre muerta? Alguna sugerencia?

muchas gracias y saludos para todos.

39 RESPUESTAS 39
Rector
Rector
23,093 2,073 8,392
Mensaje 2 de 40
Reportar Mensaje

All in one omni 100 no enciende

0 kudos
Rector
Rector
23,093 2,073 8,392
Mensaje 3 de 40
Reportar Mensaje

All in one omni 100 no enciende

0 kudos
Tutor
Autor
Tutor
25 0 0
Mensaje 4 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola

Gracias por las rapidas respuestas, pero como dije en el post inicial ya realic{e la mayor{ia de las comprobaciones sugeridas.

Reitero, la tension entregada por la fuente es optima, no llega a mostrar la informaci{on del BIOS y nunca dio codigo de error alguno.

0 kudos
Decano Adjunto
Decano Adjunto
4,373 508 1,852
Mensaje 5 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola Dany,

puedes decirnos que modelo en concreto es dentro de la serie Hp Omni 100,

(mira en la etiqueta adosada en la parte posterior)

ya que asi nos hacemos una idea de cual es la Motherboard que tiene instalada.

 

El equipo solo con el procesador, una ram, monitor, teclado y raton tendria que arrancar y poder entrar en el Bios.

¿se intento alguna actualizacion del bios antes de la averia?

 

Suerte

0 kudos
Tutor
Autor
Tutor
25 0 0
Mensaje 6 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola

Esta etiqueta tiene la mother en cuestión 641713-001 rev: c01

No se le realizó ninguna actualización de BIOS.

saludos

0 kudos
Decano Adjunto
Decano Adjunto
4,373 508 1,852
Mensaje 7 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola Dany,

por esos datos, se deduce que es un equipo de la Serie Hp Omni 100-5000,

cuya  Motherboard  es la  HP/Compaq name: Alberta-U (integrated graphics) Fabricante: Pegatron APP80-N

http://support.hp.com/ad-en/document/c02558520

 

Confirmando que llega la tension y que los ventiladores giran (los dos: el del CPU y el GPU)

asi como que las ram estan correctas, solo queda como daño en la Placa Base o en la Grafica HD5450.

Puede que si es esta ultima la que esta mal, aun cambiando la placa base, el equipo seguiria sin arrancar.

Revisa-chequea por si hay algo anormal, quitando el disipador-ventilador de la tarjeta grafica.

 

Si quieres cambiar la Placa Base, por ejemplohttp://www.ebay.com/itm/New-HP-641713-001-Motherboard-Alberta-U-RS880M-SB820M-Omni-100-5000-Series?item=230...

 

 

Suerte

Tutor
Autor
Tutor
25 0 0
Mensaje 8 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola gerove

En realidad mi placa difiere de la placa del enlace que subiste, puesto que no posee disipador del gpu en la placa, en esa ubicación no tiene nada, pero si se ve que en otros modelos ahi va un GPU, por lo tanto no se donde tendra el video.

Por otra parte el nº de parte es el que mencioné.

Para mas información el mother tiene otra etiqueta con esta numeración: 10866345-001614-69M108E0C01 6.04

Como podrla comprobar si la placa grafica HD5450 que mencionas funciona?

Saludos

0 kudos
Decano Adjunto
Decano Adjunto
4,373 508 1,852
Mensaje 9 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola Dany,

Como te comente antes, por el numero que decias al principio (641713-001) en la base de datos de Hp,

indica que es la Motherboard Pegatron APP80-NI = HP Alberta-U

 

Ese numero nuevo, que das ahora, no se lo que significa

 

Puedes decir si el resto de la placa es igual y que solo le falta el disipador para ser igual al de la imagen?

La placa es completamente diferente?

Debajo de los zocalos para insertar la ram, no hay ninguna indicacion?

Pone algo mas ?

 

Hay un modelo parecido a la Hp Alberta-U , que es la Hp Alberta-G, pero tambien tiene disipador

http://support.hp.com/us-en/document/c02670761

 

Si quieres conocer cual es la grafica que tiene, puedes usar TechPowerUp GPU-z

http://www.techpowerup.com/gpuz/

pero claro, eso si el equipo arrancara.

 

Confirma que placa tienes, para saber por donde buscar el fallo.

 

Suerte

Tutor
Autor
Tutor
25 0 0
Mensaje 10 de 40
Reportar Mensaje

All in one omni 100 no enciende

Hola

Disculpas por tanta molestia.

 

Edito porque tengo mas info.

 

La placa base es igual a la del enlace, pero sin gpu. en ese lugar (no solo sin disipador). En realidad parece no tener gpu en ningun lado, ademas la ficha de salida de video se encuentra a la izquierda (etiqueta "LVDS LMA") y la de la derecha sin nada (etiqueta "LVDS GPU"), invertidas con respecto a la del enlace

Por lo demas ambas placas son exactamente iguales.

Acá está la foto:https://www.facebook.com/#!/photo.php?fbid=500331359981329&set=a.138990042782131.26864.1000001340955...

Llamé al teléfono de HP y según el Nº de serie del producto "3cr10706h2" deberia tener un motherboard Alberta G, con un video integrado AMD radeon HD5450, un gpu de alta gama...

Me negaron la información respecto de cual es el gpu de la placa que tengo y su ubicación en ella.

Como puede verse no aparece ningún chipset que se parezca a un gpu de alta gama como el 5450.

Espero tener suerte en recabar la información.

Por si hay algún interesado el equipo es un Omni 100-5111 la, all in one.

saludos

 

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación