cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
GonzaloCM Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 6
114
Reportar Mensaje

No me reconoce el SSD en el arranque.

Pavilion 15-bc450ns
Microsoft Windows 10 (64-bit)

Buenas tardes,

 

Estoy teniendo muchos inconvenientes para instalar el S.O en el disco SSD M.2 de 128GB de mi ordenador portatil.

Antes que nada, quiero decir que anteriormente tenía instalado el S.O en el disco SATA de 1TB y la instalación no me dió ningún problema. El motivo por el cual decido cambiar el S.O al SSD es por ganar rapidez de procesamiento. Sin mas preambulos, os comento el problema.

 

Teniendo la BIOS (última versión F.25) con todos los parámetros en defecto (Arranque Legacy) procedo a instalar el S.O (Windows 10 x64 bits) a través de una Unidad Flash USB (Creada a partir de la herramienta oficial de Microsoft, es decir, el ISO oficial). Se bootea el USB correctamente e instalo el Windows correctamente (Formateando tanto el SATA como el SSD y eliminando todas las particiones, incluso a través de diskpart me cercioro de ello y hago un clean a ambos discos).

Tras acabar todos los procesos de instalación (todo ticks verdes) se realiza el típico reinicio automático para iniciar el S.O por primera vez y es AQUÍ CUANDO VIENE EL PROBLEMA.

En el proceso de reinicio, cuando se vuelve a encender la laptop, presiono F9 para forzar el arranque desde el SSD (Me lo reconoce perfectamente) en el que está el S.O instalado, pero me encuentro con el siguiente mensaje:

 

reboot-and-select-proper-boot-device.jpgerror

Es decir, no detecta el S.O en el disco SSD. 

 

Cosas que he probado:

  1. Cambiar de modo LEGACY a modo IPv4-IPv6(UEFI)
  2. Cambiar el modo de particion del SSD de GPT a MBR

 

Lo extraño es que en el SATA sí que lo detecta pero en el SDD no a pesar de que la instalación se completa satisfactoriamente  (Particiones creadas correctamente, con los archivos correspondientes en cada una de ellas).

 

Si alguien me pudiera hechar una mano se lo agradecería enormemente ya que estoy desesperado! Cualquier dato que necesiteis no dudeis en pedirlo.

 

Gracias de antemano.

 

Un saludo.

 

5 RESPUESTAS 5
Rector Rector
Rector
13,019 1,654 4,059
Mensaje 2 de 6
105
Reportar Mensaje

No me reconoce el SSD en el arranque.

Hola @GonzaloCM 

 

pruebe a sacar el disco 1 TB HDD del equipo y arranque el equipo con el SSD M.2


Si quiere dar la gracias por mi aporte haga clic sobre
Si la respuesta soluciono el problema por favor haga clic sobre ACEPTAR COMO SOLUCION sobre el mensaje que usted cree es la solución a su pregunta.
Responder
0 kudos
GonzaloCM Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 3 de 6
103
Reportar Mensaje

No me reconoce el SSD en el arranque.

Es un portatil, ¿Como lo saco? ¿Existe algun comando de consola que lo desconecte del equipo? 

 

Muchas gracias por la respuesta.

Responder
0 kudos
Rector Rector
Rector
13,019 1,654 4,059
Mensaje 4 de 6
92
Reportar Mensaje

No me reconoce el SSD en el arranque.

Deberia abir el equipo, y desconectarlo.

 

aqui le pongo el manula de servicoio que muestra como puede abirir su equipo.

 

http://h10032.www1.hp.com/ctg/Manual/c06325755

 

Yo le indico que lo desconecte porque si en el disco 1 TB quedo la particion activa de windows o HP_tools, siempre va buscar el sistema operativo primero en ese disco.

 

De todas maneras usted podia usar el sistema operativo orginal que vino su equipo sin tener que desactivar el legancy ya que usted puede crear una unidad USB de recuperacion en la nube que esta disponible para su equipo, puede ver aqui como se crea

 

https://support.hp.com/uy-es/document/c06178674


Si quiere dar la gracias por mi aporte haga clic sobre
Si la respuesta soluciono el problema por favor haga clic sobre ACEPTAR COMO SOLUCION sobre el mensaje que usted cree es la solución a su pregunta.
Responder
0 kudos
GonzaloCM Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 5 de 6
90
Reportar Mensaje

No me reconoce el SSD en el arranque.

El caso es que el equipo vino sin sistema operativo (FreeDos) y el abrirlo para sacar el disco SATA me supondría una pérdida de la garantía (Me lo compré hace 4 días). ¿No habría otra solución?

 

Muchas gracias por responder, de verdad.

Responder
0 kudos
Rector Rector
Rector
13,019 1,654 4,059
Mensaje 6 de 6
88
Reportar Mensaje

No me reconoce el SSD en el arranque.

Si lo abre sin causar daños no pierde la garantia.

 

Sino  vuelva intentar instalar el sistema operativo, indicando formateo de la unidad y cambio de la particion ponga GPT en ambas particiones. 


Si quiere dar la gracias por mi aporte haga clic sobre
Si la respuesta soluciono el problema por favor haga clic sobre ACEPTAR COMO SOLUCION sobre el mensaje que usted cree es la solución a su pregunta.
Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación