Publicar nueva pregunta
Pregunta
Responder
 
Estudiante superior
Mensajes publicados: 1
Miembro desde: ‎09-09-2014
Mensaje 1 de 55 (30.132 Visitas)

Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Hola, soy técnico en reparacion de computadoras y tengo una all-in-one HP 19-2013LA y estoy tratando de instalar WIN7, estoy familiarizado con el proceso pero tengo un problema, primero ingrese al Bios Setup y deshabilite el Secure Boot y presiono F10 para salvar, pero cuando trato de habilitar el Legacy boot y presiono F5 aparece un mensaje que primero debo deshabilitar el Secure Boot, pero ya lo tengo deshabilitado y no me permite arrancar desde otro dispositivo, por favor me pueden ayudar ya que yo sospecho que el BIOS de este equipo tiene algún problema. Gracias.

Tutor
Mensajes publicados: 4
Miembro desde: ‎09-09-2014
Mensaje 2 de 55 (30.127 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

[ Editado ]

Intentaste esto?
entrar a la bios->Seguridad->configuracion de arranque seguro (saldra un recuadro rojo) presionar F10, ahora colocaras las opciones de esta forma:

compatibilidad heredada ---> Habilitada
arranque seguro ------------> Inhabilitado
Administracioin de claves 
Borrar claves de arranque seguro (yo las borre)
propiedad de claves --------> claves personalizadas (para que puedas arrancar otros sistemas que no sean w8)
arranque rapido------------>Inhabilitado
Al colcoar todo eso presionas F10 y te vas a la pestaña almacenamiento-> orden de arranque, Verificas que esten habilitadas las uentes legadas de inicio, si no lo estan, te colocas sobre fuentes legadas de inicio y presionas f5 para habilitarlas. F10 para guardar los cambios.
Ahora te vas a archivo->guardar cambios y salir, le das a "si" al siguente cuadro
Al iniciar presinas f9 para que se abra el menu de inicio y puedas escojer desde donde bootear.

Yo haci lo logre. espero te funcione a ti

Estudiante superior
Mensajes publicados: 2
Miembro desde: ‎17-10-2014
Mensaje 3 de 55 (30.052 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Yo tengo el mismo problema que el compañero del inicio. La sugerencia hace el compañero chavy92 es buena sin embargo por alguna razon esta bios no aparece la opcion para cambiar la compatibilidad heredada. Ojala alguien del soporte HP pueda decirnos donde habilitar la compatibilidad heredada. 

 

Gracias.

Estudiante superior
Mensajes publicados: 2
Miembro desde: ‎17-10-2014
Mensaje 4 de 55 (29.973 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Aún sin respuesta del soporte de HP.... que lastiama de servicio....

Estudiante honorario
Mensajes publicados: 1
Miembro desde: ‎23-11-2014
Mensaje 5 de 55 (29.896 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Hola amigos yo tengo el mismo problema me preguntaba si ya encontraron alguna solución actualicé incluso el BIOS y aun así no funciono.

Estudiante honorario
Mensajes publicados: 1
Miembro desde: ‎28-11-2014
Mensaje 6 de 55 (29.847 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

[ Editado ]

amigo tengo el mismo problema, tengo un usuario que adquirió un equipo all in one 18-5011a, viene con windows 8.1, necesita que tenga windows 7,  y me pasa exactamente lo mismo que te ocurre a ti, no aparece la opción de "compatibilidad heredada", ni muchos menos la opciones "Fuente ligadas de inicio" teniendo ya deshabilitado en inicio seguro, me gustaria saber si ya encontraste alguna solucion, ya que por visto los de soporte de Hp siguen sin dar respuesta.

Estudiante
Mensajes publicados: 1
Miembro desde: ‎14-01-2015
Mensaje 7 de 55 (29.433 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Tengo un cliente con un Compaq all in one 18 pero tengo el mismo problema ya dehabilite el boot de win 8.1 y ahora no puedo hablilitar para que inicie desde un medio externo ya estoy cansado de tratar varias opciones que puedo hacer???

Estudiante
Mensajes publicados: 1
Miembro desde: ‎05-02-2015
Mensaje 8 de 55 (29.088 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Buenos dias.

 

Este modelo de las AIO funciona unicamente bajo tecnologia UEFI ya que fue diseñado para Windows 8.1 x64. Si deseas instalar Windows 7 la unica restriccion es que este sea a 64 bits.

 

Saludos y suerte.

MDX Estudiante
Estudiante
Mensajes publicados: 1
Miembro desde: ‎23-05-2015
Mensaje 9 de 55 (27.481 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

Tengo un HP 19-2050la con el mismo problema no deja habilitar --> Fuentes legadas de inicio, saben si hay alguna solucion, necesito hacer downgrade a Windows 7, lei que algunos usuarios actualizaron la Bios sin lograr solucion, 

Estudiante honorario
Mensajes publicados: 2
Miembro desde: ‎26-05-2015
Mensaje 10 de 55 (27.452 Visitas)

Re: Problema al Habilitar Secure Boot en All-in-One HP 19-2013LA

La verdad que mal
Por Hp que muchos tenemos esta falla y no nos solucionan eso me pasa por recomendar Hp la verdad seguiré con Lenovo mejor y será Tirar a la Basura los 3 Compaq 18 All in One
Mensaje publicado por Apple iPhone
HP Soporte en Twitter
† Las opiniones expresadas anteriormente son opiniones personales de los autores, no de HP. El uso de este sitio implica la aceptación de sus Términos de Uso y Reglas de Participación