cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 3
67
Reportar Mensaje

Mi all-in-one enciende pero no da video

HP Pavilion 20 All-in-one
Microsoft Windows 10 (64-bit)

Mi all-in-one enciende, pero no encienden ni el mouse ni el teclado, no da video, al encender la pc el led indicador del disco duro se queda 5 segundos prendido y luego se apaga, logra dar video y prenden los perifericos cuando se apaga y se prende varias veces. Ya probe cambiando el puerto de la ram, limpiar los pines de la ram con borrador blanco, y la desmonte y le hize su mantenimiento, la arme y sigue igual. 

2 RESPUESTAS 2
Rector Rector
Rector
39,835 5,872 11,859
Mensaje 2 de 3
Reportar Mensaje

Mi all-in-one enciende pero no da video

Estimado @J0sa 

 

Conecte el equipo directamente a una toma de corriente sin pasar por regletas o protectores de corriente.


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
- Puede dar las gracias por mi aporte haciendo clic sobre
Responder
0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 0
Mensaje 3 de 3
Reportar Mensaje

Mi all-in-one enciende pero no da video

No me funciono, sigue sin dar video y sin prender los perifericos.

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación