cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
Enlaces útiles
Aviso de Transição da Comunidade HP

A partir del 15 de julio, las comunidades en idioma español y portugués pasarán al modo de solo lectura. Nuestras publicaciones existentes seguirán disponibles para búsqueda y consulta de todo nuestro excelente contenido y soluciones. Para iniciar una nueva conversación en nuestra Comunidad en idioma inglés, haga clic aquí.

Tutor
Tutor
4 0 2
Mensaje 1 de 7
1.055

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

HP Pavilion All-in-One - 24-b201la
Microsoft Windows 10 (64-bit)

Hola,

Después de que activé la opción de arranque seguro en la BIOS, me despliega un mensaje no se ha encontrado ningún dispositivo de arranque y el código de error 3F0 no sé cómo solucionar, el equipo sólo arranca correctamente en modo heredado, aclaro que a ese equipo me comenzó a dar muchos problemas el equipo estaba muy lento, se pasó antivirus se restauró y el equipo continuaba lento, tomé la decisión de cambiar el disco duro original por un disco SSD.

 

El equipo ya no estaba en garantía por lo cual tomé esa decisión. La idea de activar el arranque seguro es para probar la versión de Windows 11.

 

Alguna ayuda?.

 

Saludos,

Javier

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Rector Rector
Rector
82,340 13,267 21,706
Mensaje 2 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Estimado @jparada 

 

Debe volver a instalar windows si antes lo instalo en modo heredado, ya que debe crear la particion UEFI en el disco. 

 

sino siga los pasos de este linki sin tener que volver a reinstalar windows

https://www.intel.la/content/www/xl/es/support/articles/000024558/memory-and-storage/intel-optane-me... 

 


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución

Ver la solución en mensaje original publicado

6 RESPUESTAS 6
Rector Rector
Rector
82,340 13,267 21,706
Mensaje 2 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Estimado @jparada 

 

Debe volver a instalar windows si antes lo instalo en modo heredado, ya que debe crear la particion UEFI en el disco. 

 

sino siga los pasos de este linki sin tener que volver a reinstalar windows

https://www.intel.la/content/www/xl/es/support/articles/000024558/memory-and-storage/intel-optane-me... 

 


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
Tutor
Autor
Tutor
4 0 2
Mensaje 3 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Hola,  cuando realicé el cambio de disco duro e intenté instalar Windows 10 me daba un problema de pantalla azul, igual relacionado a un tema de disco duro y nunca lo pude instalar. La única forma que pude instalar en el disco nuevo SSD fue activando el modo heredado y así fue como instalé Windows 10.

 

Si la solución pasa por formatear y reinstalar Windows, no tengo problema en hacerlo, el problema es que me voy a enfrentar seguramente a la misma pantalla que no me dejará instalar Windows 10.

 

Alguna otra sugerencia?.

Rector Rector
Rector
82,340 13,267 21,706
Mensaje 4 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Debe instalarlo usando la herramienta de creación de medios de Microsoft ,   particione el USB de instalación en FAT32 y no debería tener problemas,


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
Tutor
Autor
Tutor
4 0 2
Mensaje 5 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Voy a seguir el procedimiento que menciona, sólo que esto me tomará al menos un par de días (respaldar mi información), hasta entonces deme oportunidad para regresar y actualizar el estatus de éste hilo.

Rector Rector
Rector
82,340 13,267 21,706
Mensaje 6 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Si claro, tome su tiempo


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
Tutor
Autor
Tutor
4 0 2
Mensaje 7 de 7

Resuelto!

Al activar el modo seguro despliega "no se ha encontrado ningún dispositivo de arranque" (3F0)

Hola, buen día.

 

Antes de realizar una instalación de cero intenté con los pasos de la guía que me proporcionó y puedo confirmar que todo funcionó correctamente y sin pérdida de datos.

 

Muchas gracias por su ayuda y su tiempo.

 

Saludos.

† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación