cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Cheque98 Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
320
Reportar Mensaje

Servidor HP ProLiant ML370 enciende pero no da video y todos los leds marcan OK Como puedo checarlo

Servidor HP ProLiant ML370 Gen. 3
Microsoft Windows Server 2003

Se procedio a darle mantenimiento al servidor porque empezaba a presentar falla de reiniciarse al abrirlo nos percatamos de que tenia el disipador del chip de video en la base del gabinete (Estaba despegado del chip de video) por lo cual se procedio a sopletear para sacar el polvo. 

Y posteriormente encedimos el servidor para revisarlo, solo que en esta ocasion  el servidor prende pero no da video y el teclado esta inabilitado no funciona tampoco el teclado.

que me recomiendan como pudiera checarlo para saber que parte del hardware es la que esta fallando, ya que al encenderlo todos los leds estan en verde como si estuviera funcionando pero el teclado no esta energizado

como si fallara antes de hacer el POST

 

De antemano Gracias

1 RESPUESTA 1
Rector Rector
Rector
9,438 649 3,544
Mensaje 2 de 2
316
Reportar Mensaje

Servidor HP ProLiant ML370 enciende pero no da video y todos los leds marcan OK Como puedo checarlo

El Gen3 es una equipo ya con muchos años, cualquier pieza puede dar problema, intenta retirar memorias, desconectar la controladora de arreglos, revisa si funcionan los otros ventiladores, la batería de la placa podría estar agotada, etc.

 

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación