cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Jorge2019 Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 7
131
Reportar Mensaje

Reconstruir un Array 1+

Proliant DL 160 G6
Other

Buenas tardes.

Tengo un Poliant DL160 G6, con dos discos y un Raid 1+0 con Vmware.

Se dañó uno de los discos, lo reemplacé, reinicié y me indicó que iba a reconstruir el array.

Pero el Sistema Operativo no arranca y  las luces de los dos discos están ambas verdes e intermitentes.

Alguien sabría decirme si debo esperar a que reconstruya el array para que inicie? o puedo tener otra falla?

Gracias !

Etiquetas (2)
6 RESPUESTAS 6
Rector Rector
Rector
46,172 4,201 9,379
Mensaje 2 de 7
118
Reportar Mensaje

Reconstruir un Array 1+

Hola @Jorge2019 .

Quizás nuestro amigo @Eblyn_Solis_S pueda ayudarnos.


Bienvenid@ a la Comunidad de Hp en Español, además soy un voluntario.
Para dar las gracias presione el icono de “Me gusta” , si se ha resuelto el problema puede presionar “Aceptar como solución” , así mismo alguien más que tenga la misma pregunta o problema le puede servir esta solución.

twitter.png@HPSupportESPfacebook-logo.pngSoporte Técnico HP
Estudiante de PhD
Estudiante de PhD
518 45 292
Mensaje 3 de 7
106
Reportar Mensaje

Reconstruir un Array 1+

Hola Amigo, 

Grave error reiniciar el server luego de remplazar el disco , no tenias que hacer eso, era solo remplzar y listo.

Mi opinión a lo que te pudo pasar seria:

El disco que estaba bueno puede ser que estaba con algún fallo menor y estaba pronto a danarse, eso lo llaman fallo predecible desgraciadamente eso no se ve hasta que el disco falla o se corren diagnosticos, por eso los servers deberia darseles minimo una vez al ano mantenimiento.

Si es es cierto perdiste toda la información.

Intenta esto,.

apague el server saque el disco nuevo y arranque con el que esta bueno  a ver que pasa

si no arranca, apague y saque el el disco bueno y meta solo el que estaba mal a ver si arranca.

Recuerda no cambiar las bais de los discos...o sea, que estaba en la bay 1 solo ahy lo puede meter...tenga cuidado de no cambiarlos de la posicion original

 

 

Si alguna de estas opciones funciona meta el disco nuevo en el lugar que quedo vacio y espere que reconstruya nuevamente .

 

Si nada de eso funciona tienes que correr algun diagnostico con los disco que arranque del server, si no los tienes tendras que bajar la ultima version del PSP y con eso puedes correr diagnosticos sin necesidad el sistema operativo, pero ya eso seria un poco mas complejo, tendrias que llamar a HP para que te ayuda y si no tienes contrato en el server pues nada que hacer, tal vez un canal de servicio de tu pais te puede ayudar.

 

Pero mi opinion seria que se perdio todo, creo que tendras que poner el disco nuevo solo arrancar nuevo OS y luego comprar otro disco nuevo para hacer el arreglo nuevo, o compras uno nuevo y asi arrancas con array nuevo

 

Intenta eso y me cuentas.

 

 

 

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Jorge2019 Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 4 de 7
102
Reportar Mensaje

Reconstruir un Array 1+

Gracias Por tu respuesta.

Te comento lo que hice de acuerdo a tus recomendaciones.

 

Apague el Servidor

Quite el Disco nuevo y lo arranque nuevamente

y funcionó, levantó el VMware nuevamente!!

Ahora bien, este servidor, no es HotPlug, y el raid 1+0 me quedó solo con un disco.

Te consulto, como debería hacer para agregar el nuevo disco y que arme nuevamente el array, ya que si o si debo apagarlo para insertar el disco.

 

Hoy cuando lo apagué e hice el reemplazo del disco malo, por uno nuevo y lo arranqué nuevamente, quedó funcionando por casi 5 horas sin levantar el SO, (son solo dos discos de 1 TB cada uno, las otras dos bahias estan desocupadas.

 

 

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
518 45 292
Mensaje 5 de 7
97
Reportar Mensaje

Reconstruir un Array 1+

hola jorge,

muy raro que pase eso, todo apunta que el arreglo esta malo .  tome respaldo de todo por que en cualquier momento te quedas sin arreglo.

Por ser Vmware no puede usar ACU o ADU , solo con el PSP y me imajino que no lo tienes a la mano.

 

La unica opcion es que lleves un profesional de un canal de servicio para que revise bien el server, lo que hay que hacer es correr diagnosticos y ver que paso con el arreglo, inclusive con el ACU posiblemente puedas arreglar el arreglo.

 

Una opcion rapida seria:

apagues el server, metas el disco nuevo y arranques durante el  reinicio del server y le des F8 luego de la parte del ILO en el boot y esa opcion te mete al array y puedas revisar opciones , pero  tienes que tener mucho cuidado por que puedes danar toda la info del server, 

 

Espero eso te ayude pero creo que tu arreglo esta con problemas, y tambien cabe la posilidad que el disco nuevo esta malo.

otra opcion es apagar, sacar el disco bueno y meter el nuevo en la bay buena, y arrancar el server a ver si el server reconoce el disco como nuevo, pero eso solo seria con F8 durante el boot..

 

espero eso te ayude de algo..de momento respaldo todo lo que tengas ahy por que estas con el riesgo de perder todo.

 

 

 

 

 

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Jorge2019 Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 6 de 7
88
Reportar Mensaje

Reconstruir un Array 1+

De nuevo, muchas gracias por tu respuesta.

Lo primero que voy a hacer, ahora que el VMware está operativo es un resguardo de las maquinas virtuales, creo que con Veeam podré hacerlo, no?

 

Tus comentarios me hicieron pensar que tal vez tenga un problema con la bahía adonde estoy conectando el disco nuevo y que es en donde también estaba el viejo que supuestamente estaba malo.

 

Te consulto,  será factible apagar el servidor. Colocar el disco nuevo en alguna de las bahias no usadas,  volver a arrancarlo presionar F8 e intentar sumar al array, que es 1+0 ese nuevo disco que en definitiva hasta entonces estaría desconectado y vincularlo con ese arreglo para ver si desde allí lo puede rearmar?

 

La verdad es que tengo temor en apagarlo y que luego me tengo como hoy, 5 horas rogando que no se dañe nada !!

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
518 45 292
Mensaje 7 de 7
82
Reportar Mensaje

Reconstruir un Array 1+

Jorge

 respaldar veeam es una buena opcion y si no Data Protector, seria que busques la mejor opcion.

Sinceramente no me acuerdo si usando otra bahia puede hacerlo parte del arreglo, (eso lo creo que no.).pero como dices que apagar te da miedo pues tienes razon , ese arreglo esta en estado critico y tocarlo da miedo.

 

Esa opcion de sumarlo al array desde otra bahia no suena tan descabellada, pero igual no te recomiendo que trates nada sin respaldo ya con respaldos puede intentar esa otra opcion, voy  averiguar si se peude hacer eso sin riesgo y te informo.

 

Saludos

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación