cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Juanma_ Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 3
309
Reportar Mensaje

Raid 1 Discos sas luz roja no inicia windows

proliant ml350 G8
Microsoft Windows Server 2008 (64-bit)

Hol a a todos, 

a ver si alguien puede echarme una mano, 

tenemos un servidor HP ML350 G8, con 5 discos sas, 3 de 600Gb para datos (raid 5) y 2 de 300Gb para S.O (Raid 1)., 

 

el servidor ha empezado con un ruido como de ventilador muy fuerte, al final hemos detectado que ese ruido venia del los discos, 

en ese momento hemos visto que de los 2 discos en raid 1, uno tenia el boton de extraccion encendido en rojo (vamos a nombrarlo D1), y el otro un parpadeo intermintent verde/amarillo (vamos a nombrarlo D2) en el icono de discos dentro del circulo de actividad, 

 

al parecer alguien retiro el disco con el boton rojo encendido (D!), pensando que ese era el que estaba fallando, el equipo no le arranco, el s.o., entonces volvio a conectar el disco (D1) y extrajo el disco (D2), y tampoco le inicio el S.O., en ambos casos ponia que no se encuentra s.o., 

ahora estan los 2 discos insertados, y tampoco inicia windows, 

aun no he podido acceder al acu, ni ver en que estado se encuentra, 

pero me vendria bien, ir repasando algunos pasos, para intentar lo mas rapido posible aplicar una solucion, 

Gracias.

 

2 RESPUESTAS 2
Rector Rector
Rector
9,438 649 3,543
Mensaje 2 de 3
292
Reportar Mensaje

Raid 1 Discos sas luz roja no inicia windows

Más daño han tenido al estarse cambiando los discos, esos equipos no deben ser tratados por alguien que desconozca sobre arreglos. Si cambias de lugar un disco y hay lios de arranque previamente en el otro, puede comenzar a sincronizarse erróneamente y sobre-escribir lo bueno que alguno pudiera tener.

Cuando haya un led de error en los discos del arreglo, lo primero, entrar al ACU-SSA (F5 en los Gen8) a tomar nota del mensaje de error que reporta. No deben retirarse innecesariamente o cambiar de lugar los discos. Al tener el disco de reemplazo se debe colocar y entrar al ACU-SSA de nuevo a revisar que el arreglo se reconstruya.

 

En tu caso pienso que, dejando los discos en su posición original, entrar al ACU-SSA y ver qué reporta.

Si es viable aun el disco 1, si  no arranca el sistema operativo debes arrancar desde la media de instalación del 2008 64 y en los primeros pasos con F6 provees los controladores de la tarjeta de arreglos, luego entras a opciones de Reparación de Inicio.

Responder
0 kudos
Juanma_ Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 3 de 3
279
Reportar Mensaje

Raid 1 Discos sas luz roja no inicia windows

Muchas gracias josepesv
Al final he puesto los discos en su orden correcto.
En el arranque de bios me di cía que volviera a poner en enable los discos y que daba por perdido los datos. Pulsando f2
Entonces he conseguido iniciar winos. Pero de repente un pantallazos azul.
Al menos ahora ya aparece la unidad.
Estoy restaurando un backup de esa unidad directamente. Espero que no me pegue el pantallazos también la imagen restaurada.
Ya he identificado el disco con error. Y lo tengo extraído hasta que reciba el nuevo.
Muchas gracias.
Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación