cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
mchristiang Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
91
Reportar Mensaje

RAID 1 en servidor se reconstruye al reiniciar

HP ProLiant ML350 G6
Microsoft Windows Server 2012 and older

Buen dia, tengo un servidor HP ProLiant ML350 G6 con lun arreoglo con dos discos en RAID 1 y otro disco en RAID 0 como muestra la imagen:

 

RAID.PNG

 

El problema que tengo es que cuando apago el servidor de manera normal, al momento de encenderlo el RAID se comienza a reconstruir y ha paso siempre que he tenido necesidad de apagarlo por tormentas en la noche y temprano llego a encenderlo.

 

Alguna idea de que podria ser?

o que test puedo realizar para determinarlo?

 

1 RESPUESTA 1
Rector Rector
Rector
9,438 649 3,542
Mensaje 2 de 2
81
Reportar Mensaje

RAID 1 en servidor se reconstruye al reiniciar

Allí lo que se ve es un RAID1 pendiente de reconstruirse, talvez por incongruencia que uno es Sata de 232gb, talvez es de 260gb, mientras el otro es Sas de 300 (aparece como no-asignado). Se podría entender que el Sas 300 viene a sustituir a otro Sata previo arruinado de 232, pero cuando se trata del mismo arreglo ambos discos deben ser del mismo tipo (Sas ó Sata) aunque el nuevo puede ser de mayor capacidad, el exceso queda inutilizado.

No estoy seguro de las funciones completas de todos los modelo de tarjetas de arreglos, para el caso la P410i, revisa en el ACU-SSA si te permite arrastras el disco no-asigando al RAID1, para que se comience la sincronización, aunque sean de distinto tipo.

 

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación