cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
adriangf Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 6
1.240
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

Proliant DL160gen9
En la empresa que trabajo acaban de adquirir un servidor proliant DL160gen9 con 32GB de ram, apenas tratando de hacer el primer arranque, desde el inicio pone una alerta que dice que el arreglo necesita ser configurado, al entrar a la utilidad para configurar el arreglo, muestra mensajes que dicen que no hay discos fisicos adjuntos. El indicador LED de los dicos prende en colo ambar fijo. Agradezco de antemano su ayuda.
5 RESPUESTAS 5
Rector Rector
Rector
9,438 649 3,542
Mensaje 2 de 6
1.233
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

Al comprar el servidor debió ordenarse de una vez los discos, ya que hay tarjetas smart array (de arreglos) de todo tipo, hay unos modelos que soportan solo Sata, otras Sas y Sata y otras soportan hotplug. Así que lee la pantalla al arrancar, verás pasar el modelo de smart array y buscas info en la web.

Cuando se ordena un equipo en la web hp on-line al elegir un modelo de servidor te ofrece alternativas de almacenamiento y su vez solo te deja pasar los discos compatibles.

Responder
0 kudos
adriangf Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 3 de 6
1.227
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

Gracias por responder, de hecho los discos si se ordenaron junto con el servidor y si son de los modelos compatibles de acuerdo a la documentación del servidor.
Responder
0 kudos
Rector Rector
Rector
9,438 649 3,542
Mensaje 4 de 6
1.212
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

Pon acá el modelo del smart array para verificar, si ordenaron a un distribuidor local pudo haberse equivocado y en ese caso podrían cambiarlos inmediatamente. Además debes verificar que los discos sean SaS, ya que físicamente no presentan muchas diferencias.

Además hay que considerar que en el bios no se hayan hecho cambios, por ejemplo hay opciones para deshabilitar el RAID, si se hace muestra las unidades como simple Sata IDe-compatibles y obvio en ese caso el ACU-SSA no ve los discos como debería ser.

Responder
0 kudos
adriangf Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 5 de 6
1.202
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

El smart array es B140i, los discos que me fueron entregados fueron 2 unidades de 1 TB con:Option Part# 652753-B21
Spare Part# 653947-001

En la tapa frontal dicen 7.2K    SAS    1TB    653947

El bios no se ha manipulado, de cualquier forma todo ha sido devuelto a valores default.

 

He abierto un caso con HPE, espero se contacten conmigo, pero aún así, agradezco cualquier comentario que me puedan hacer por este medio.

Responder
0 kudos
Rector Rector
Rector
9,438 649 3,542
Mensaje 6 de 6
1.199
Reportar Mensaje

Resuelto!

Proliant DL160gen9 no detecta discos SAS

Tal como te mencionaba, ese modelo no soporta Sas, aquí las especificaciones que lo dicen.

 

http://www8.hp.com/h20195/v2/GetPDF.aspx/c04390743.pdf

 

De seguro fue error al ordenar el equipo, como le decía al inicio, al configurar en linea el servidor aparecen multiples opciones de storage amart array y más adelante te deja elegir de los discos que correspondan.

 

Responder
0 kudos
Etiquetas (1)
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación