cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
JefersonPeña Estudiante superior
Estudiante superior
5 0 0
Mensaje 1 de 6
1.254
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

HP Proliant DL380p G8
Other

En mi Servidor me muestra error de lectura de disco duro, se cambio el disco por uno nuevo y ahora en el ACU me muestra varias alertas de las 3 unidades logicas que se tiene creada diciendo que "El dispositivo Unidad Logica X Raid 5, Lista para la recuperacion, esta en Cola para la reconstruccion" 

 

Me gustaria saber cuales son los pasos a seguir para que pueda completar la reconstruccion correcta de la data. y me quede operativo 100% el servidor, cabe destacar que al momento de colocar el disco duro nuevo, me enciende el led de lectura y lo reconoce sin problemas pero los otros tienen encendido el led de que no se puede expulsar el disco y este que estoy colocando nuevo esta apagado ese led.. tendra algun significado?  tendra que ver con el tema de la reconstruccion?

 

Saludos.

Etiquetas (2)
5 RESPUESTAS 5
Rector Rector
Rector
9,438 649 3,542
Mensaje 2 de 6
1.243
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

El ACU-SSA te debe dar la pauta ¿ves donde dice comenzar reconstrucción? Revisa en el ACU el mensaje de cada disco porque podría haber más de uno dañado. No debes cambiar de posición los discos. El disco que pongas debe ser de las mismas características del disco anterior, preferentemente misma marca y modelo.

JefersonPeña Estudiante superior
Estudiante superior
5 0 0
Mensaje 3 de 6
1.238
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

Hola gracias por responder.. Efectivamente es exactamente igual el disco nuevo y por el ACU no tengo ningún botón que me permita iniciar la reconstrucción, y el único disco que me arrojaba el error era el que se sustituyó..

Yo he estado verificando el ACU por el navegador localhost del servidor.. Y revise un poco al reiniciar el servidor y la configuración del array pero por mi falta de experiencia decidí buscar ayuda primero. No se si mi error esta es en no buscarlo directamente por la configuración al iniciar el servidor pero por el navegador solo puedo ver reportes eliminar, eliminar array, y modificar las paranetrizaciones de los arreglos. Pero no habla nada de iniciar reconstrucción.
Responder
0 kudos
Rector Rector
Rector
9,438 649 3,542
Mensaje 4 de 6
1.233
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

Al no más poner el disco nuevo la reconstrucción debería iniciarse con gran facilidad. ¿Será que el nuevo disco tiene fallas también?

JefersonPeña Estudiante superior
Estudiante superior
5 0 0
Mensaje 5 de 6
1.216
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

No Deberia,!!  pero creo que la ultima opcion es eliminar los arreglos, crear de nuevo y formatear el servidor a ver si de esa manera se soluciona el inconveniente.

Responder
0 kudos
Rector Rector
Rector
9,438 649 3,542
Mensaje 6 de 6
1.204
Reportar Mensaje

Resuelto!

Problema Con Array P420i (Reconstrucción)

Si tienes respaldos evidentemente es mejor hacer borrón y cuenta nueva, lo difícil es cuando no hay datos en resguardo.

Etiquetas (2)
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación