cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
bazo81 Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 3
596
Reportar Mensaje

Resuelto!

Fan Ruidoso en ML10 V2

HP ML10 V2
Other

Buen Dia, el escenario es el siguiente:

 

Servidor Nuevo HP prolinat ML10 V2, le coloque una unida de DVD para instalar el SO pero no me reconocia el DD vi que faltaba la configuracion del Array Manage y los Driver (puse a descargar el SSP pero el internet aqui es demasiado lento).. tome la decision de cambiar la configuracion del DD a AHCI ya que no voy a requerir mas que un solo disco... y perfecto instale mi Windows Server 2012 R2 y todo perfecto hasta que el dolor de cabeza me llego por el ruido constante del FAN y cai en cuenta que desde que enciende no apaga en ningun momento...  actualice el Firmeware, Rom e ILO pero nada... desde el ILO me decia que la velocidad era de 50% (demasiado)... actualmente cambiando la configuracion del BIOS lo lleve a 15% pero no hay diferencia de sonido cuando trabaja al 50% o al 15% como si esa regulacion de velocidad no esta funcionando.

 

Gracias de Antemano

 

Saludos

 

Gabriel Corredor

 

caracas Venezuela

Etiquetas (2)
2 RESPUESTAS 2
Decano Adjunto Decano Adjunto
Decano Adjunto
3,327 831 1,906
Mensaje 2 de 3
594
Reportar Mensaje

Resuelto!

Fan Ruidoso en ML10 V2

Hola @bazo81

 

Este problema se produce debido a que el sensor de temperatura es la Smart Array B120i de los discos, y cuando se enciende el controlador (dejando AHCI) los ventiladores están con este ruido.

Para que funcione, debe habilitar el Smart Array de nuevo en el BIOS y crear el RAID (como consta en la continuación portugués):

http://h30487.www3.hp.com/t5/Dicas-dos-Experts-para-servidores/Criando-RAID-Gen8-e-Gen9/td-p/586263

A continuación, descargar el driver de la controladora B120i y dejar descomprimido en un pendrive (conecte la parte posterior del puerto del servidor):

 

2008 R2: http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5293150&swItemId=MTX_6b828b442626411fb82...

 

Win 2012 o 2016:  http://h20564.www2.hpe.com/hpsc/swd/public/detail?sp4ts.oid=5293150&swItemId=MTX_07615039b81a44fda3b...

 


Cuando se inicia la instalación, habrá un momento para pedir al driver, que debe apuntar a lo pendrive que es el conductor no comprimido y que reconocerá las unidades y el conjunto RAID.

Por lo tanto instalar y no se producirá problema del ruido de ventiladores.

Ver este otro post que solucionó este problema:

http://h30467.www3.hp.com/t5/Servidores/proliant-ml10-no-detecta-el-raid-1-para-la-instalacion-de/m-...

Fuente: http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=mmr_kc-0128448

 

Espero que ayude amigo !
Smiley Happy

Si fuera usted tan amable y si se ha aclarado la pregunta, ¿podría marcar mi respuesta como "resuelta" y hacer clic en el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta?
 
¡Que tenga una excelente semana!
Smiley Happy

"Soy un voluntario en el foro HP."

Responder
0 kudos
Etiquetas (2)
bazo81 Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 3 de 3
566
Reportar Mensaje

Resuelto!

Fan Ruidoso en ML10 V2

Si tiene sentido ese debe ser el problema... ahora bien yo no pude hacer esa configuracion... no me da la opcion para entrar al administrador de Arreglo.. voy a pergar varias captures a ver como me puedes ayudar...  

 

Cuando empieza a verifica la configuracion de Array me dice que no esta configurado y me da la opcion de F5 pero al darle f5 simplemente cambia de pantalla y se termina reiniciando nuevamente..

 

1.jpg

 

 

 2.jpg

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación