cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Fernando_ Tutor
Tutor
7 1 0
Mensaje 1 de 11
677
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

El dia de hoy reinicie mi servidor HPE Proliant DL120 Gen9 ya que Ubuntu instalo actualizaciones y me pidio reiniciar lo cual hice, cual fue mi sorpresa que al prender de nuevo hacia como el esfuerzo y se apagaba, la secuencia era que se prendian los leds del disco duro y luego los del panel frontal el de "actividad" y el de power pero de verde pasaba a ambar

 

Una vez que lograba prender no daba video y tampoco me puedo conectar a iLo, cabe mencionar que el servidor funciono bien durante casi 4 meses que fue adquirido solo ahora que se reinicio ya nunca dio video les dejo video

 

https://www.youtube.com/watch?v=bf2STtUEWWQ

10 RESPUESTAS 10
Rector Rector
Rector
9,438 649 3,544
Mensaje 2 de 11
659
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Si no te da imagen siquiera en el video puede ser que la fuente esté arruinada, o que las memorias se hayan removido, si ese es el caso bastará retirarlas y volverlas a poner (antes debe descargar estática tocando el chasis metálico)

 

Desconecta también el cable de corriente y lo conectas en otro toma-corriente.

Responder
0 kudos
Fernando_ Tutor
Tutor
7 1 0
Mensaje 3 de 11
657
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Pero estaba funcionando bien, solo se reinicio para que terminara de actualizar el sistema.

 

Ya probe lo de las memorias las cambie y pasa lo mismo, creo que el problema viene de la fuente habra alguna forma de solucionar esto?

Responder
0 kudos
Rector Rector
Rector
9,438 649 3,544
Mensaje 4 de 11
652
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Prueba desconectando el cable de corriente, lo dejas desconectado un par de horas y luego lo conectas en otro toma, de otra pared.

Responder
0 kudos
Fernando_ Tutor
Tutor
7 1 0
Mensaje 5 de 11
644
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

si eso hare espero funcione, pero sabes porque pasa esto a que se debe?

Responder
0 kudos
Maestro
Maestro
178 3 27
Mensaje 6 de 11
625
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

da gusto con incidencias asi 😉 un video.

 

Pero si fuera fuente, tendría un color ambar por detras... y fue despues de una actualización???

tienes una plaquita que poner I  en el frontal... si la sacas hacia ti no te viene un esquema del servers con las luces de las incidencias?? o viene solo el numero de serie.

 

Veo ademas que está en garantia... tira de ella.

 

Cuando pongais un servers, actualizarlo hasta arriba, antes de ponerlo en producción, y antes de ponerlo en produccion, reiniciarlo 20 veces... que luego puede que apenas se reinciie en años 😉

 

Yo probaría otra pantalla distinta, y revisar cableado.

 

Cuentanos.

Responder
0 kudos
Fernando_ Tutor
Tutor
7 1 0
Mensaje 7 de 11
612
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Pues nada que he generado la garantia, saben cuanto tardan en venir?

 

segun las pruebas resulta que es la motherboard pero me parece raro ya que estuvo funcionando muy bien el servidor solo fue esto, pero bueno espero que este cambio de mother solucione el problema

Responder
0 kudos
Maestro
Maestro
178 3 27
Mensaje 8 de 11
603
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

En españa creo que los servers son al dia siguiente, pero vamos 2 maximo.

Hay varios niveles de garantia.

Algunas vecs te lo envian ello y lo cambias tú y otras veces, te viene tecnico insitu.

Responder
0 kudos
Fernando_ Tutor
Tutor
7 1 0
Mensaje 9 de 11
592
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Pues se genero hoy 4/07/17 y quedaron en venir mañana 5/07/17 y si viene un tecnico a cambiar la board espero que con eso funcione, creen que sea buena idea comprar la fuente redundante?

Responder
0 kudos
Maestro
Maestro
178 3 27
Mensaje 10 de 11
580
Reportar Mensaje

Resuelto!

DL120 gen9 no da video

Mi consejo es que no la pongas al principio, por que a ver... es dificil que casque.

El protocolo que tenía cierta emprsa grande de gas y electricidad de españa, es que tenía una fuente de kit para cada provincia o zona y si tenía incidencia la pondria.

A partir de x años o si te vas a de vacaciones o estas lejos ... la pondria.

Es tan facil ponerla, que la puedes dejar alli, y con unas pocas instrucciones te la ponen.

Yo he visto servers con dos fuentes y haber picazo gordo, y se cepillo las dos........ y dudas... fuente placa...

 

 

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación