cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
Tutor
Tutor
5 1 0
Mensaje 1 de 3
434
Reportar Mensaje

Actualizar Esxi de 6.0.0 a 6.7 - Servidor HP Proliant DL380 Gen9

Other

Hola,

Tengo 2 servidores Servidor HP Proliant DL380 Gen9 , con el sistema operativo de VMWARE instalado 

 

VMware-ESXi-6.0.0-Update1-3073146-HP-600.9.4.34-Nov2015.iso 

 

Quiero actualizar los 2 servidores de version de ESXi de 6.0.0 a 6.7.

 

Pero me muestra el siguiente error : 

[root:~] esxcli software profile update -d https://hostupdate.vmware.com/software/VUM/PRODUCTION/main/vmw-depot-index.xml -p ESXi-6.7.0-20190402001-standard
 [DependencyError]
 VIB Hewlett-Packard_bootbank_char-hpilo_600.9.0.2.8-1OEM.600.0.0.2159203 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.
 VIB Hewlett-Packard_bootbank_char-hpcru_6.0.6.14-1OEM.600.0.0.2159203 requires vmkapi_2_0_0_0, but the requirement cannot be satisfied within the ImageProfile.
 VIB Hewlett-Packard_bootbank_char-hpcru_6.0.6.14-1OEM.600.0.0.2159203 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.
 VIB Hewlett-Packard_bootbank_char-hpilo_600.9.0.2.8-1OEM.600.0.0.2159203 requires com.vmware.driverAPI-9.2.0.0, but the requirement cannot be satisfied within the ImageProfile.
 Please refer to the log file for more details.

 

¿Como puedo realizar la actualizacion desde linea de comandos?
Solo existe la opcion de descargar la ISO de ESXi para HP 

 

Gracias

Etiquetas (1)
2 RESPUESTAS 2
Rector
Rector
5,510 660 3,583
Mensaje 2 de 3
Reportar Mensaje

Actualizar Esxi de 6.0.0 a 6.7 - Servidor HP Proliant DL380 Gen9

A la espera que nos apoyen otros usuarios, talvez @Eblyn_Solis_S conozca del tema.

¿Esta respuesta fue útil? Si No
Profesor adjunto
Profesor adjunto
345 65 526
Mensaje 3 de 3
Reportar Mensaje

Actualizar Esxi de 6.0.0 a 6.7 - Servidor HP Proliant DL380 Gen9

hola jose, 

no soporte vmware, solo cuando usand Data Protector,

 

 

saludos


Bienvenid@ a la Comunidad, soy voluntario, y los mensajes privados no se responderán.
Agradezca mi ayuda presionando el icono de “Me gusta” , si ayudé a resolver el problema no olvide presionar “Aceptar como solución” , así mismo alguien más que tenga la misma consulta le servirá esta solución.

twitter.png@HPSupportESPfacebook-logo.pngSoporte Técnico HP
¿Esta respuesta fue útil? Si No
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación