cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Eduu1314 Tutor
Tutor
14 0 0
Mensaje 1 de 18
831
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Microsoft Windows Server 2008 (64-bit)

Hola! buenas tardes,

 

Espero puedan ayudarme, he tenido el siguiente error al hacer el respaldo de una VM, únicamente es de sa máquina, en la misma política tengo otras VM y esas las respalda sin problema. El mensaje es el siguiente:

 

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"
on host
Ipc subsystem reports: "IPC Read Error
System error: [10054] Connection reset by peer

 

Este se respalda a nivel VM, el respaldo se hace cada sábado, desde la semana pasada me envía ese error, anteriormente había estado trabajando sin problemas.

 

Al realizr el respaldo solo de este servidor el mensaje es ditinto: 

 

[61:2052] Bar backup sesion was started but no client connected in 600 seconds
Aborting sesion!

[61:1002] The OB2BAR Backup DA named "UNKNOWN" on host
reaches its inactivity timeout of 600 seconds.
The agent on host will be shutdown.

 

 

La versión del Data Protector es A.09.00

Estos los parches que tengo instalados:

parches DP.PNGParches DP

 

Saludos!

17 RESPUESTAS 17
Rector Rector
Rector
9,438 649 3,544
Mensaje 2 de 18
826
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

A la espera de algún otro usuario que nos apoye, talvez @Eblyn_Solis_S conozca del producto.

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
519 45 292
Mensaje 3 de 18
804
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola amigo, 

 

ocuparia un poco mas de informacion para entender que pasa, pero te comento lo siguiente:

Que virtuallisador usas? VMware o hyper-v? versiones?

 

1-Te faltan parches , no cero que ese sea el problema, pero seria bueno que pienses  en poner los parches al dia.

2- ese error puede ser provocado por dos cosas:

-Que la maquina virtual tenga al snapshot y DP eso no le gusta y algunas veces da ese error.

-Otra es que hay una caida de desconexion , eso puede ser culpad de tu red, 

Podrias meter estas variables en el archivo omnirc del CM y si es hyper-v en todos los nodos del cluster, 

OB2IPCKEEPALIVE=1

SmWaitForFirstBackupClientSec=7200

SmWaitForFirstBackupClient=140

SmWaitForNewBackupClient=180

SmMaIdleTimeout=280

SmDaIdleTimeout=240

 

cualquier consulta me indicas..

 

saludos

 

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Eduu1314 Tutor
Tutor
14 0 0
Mensaje 4 de 18
782
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola Elbyn,

 

Ya agregue las variables en el archivo omnirc en mi Cell Mnager, lo guardé, cerré las ventanas que tenía abiertas del GUI y lo ejecuté de nuevo pero obtuve el mismo resultado.

 

Cabe destacar que el servidor que deseo respaldar no tiene el cliente de Data Protector instalado, esto me comentaron que como se estaba respaldando a nivel máquina virtual no era necesario el cliente, a menos que se respaldara a nivel Filesystem.

 

omnirc.PNG

 

 

Saludos!

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
519 45 292
Mensaje 5 de 18
777
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola amigo,

 

metiste mal las variable, no tienen que tener el simbolo # adelante, ademas eso lo tienes que hacer en archivo omnirc sin extencion, por default viene uno con extencion .tmpl, en ese no es donde se menten las variables , tienes que hacer un archivo nuevo y meter las variables sin el simbolo #.

 

Ademas no me dices si es hyper-v . vmware?

 

ademas , si es un respaldo de maquina virtual atraves de algun hypervisor,  no tiene que tener DP  la maquina objectivo de respaldar, osea, es correcto lo que indicas.

 

 

 

saludos

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Eduu1314 Tutor
Tutor
14 0 0
Mensaje 6 de 18
764
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola Elbyn,

 

Ayer creé el archivo sin formato y le agregue las variables, te anexo la imagen para que me indiques si está correcto, adicional reinicié los servicios, hoy por la mañana corrí de nuevo el respaldo y me envió el mismo error (anexo imagen).

 

El virtualizador es VMware vSphere 5.5

 

error respaldo.PNGomnirc.PNG

 

 

Saludos!

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
519 45 292
Mensaje 7 de 18
760
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

hola,

 

si estan bien la variables, 

ese problema parece que es red,

preguntas:

El Vcenter es windows o linux? si es windows agreguele las variables. en el vcenter.

Revisaste que esa maquina no tenga una snapshot ? eso lo ves desde el vcenter.

Puedes revisar que otras maquinas que estan en ese nodo esten haciendo respaldos, osea, otras maquinas que estan en ese nodo se pueden respaldar? 

Ese problema pasa en otras maquinas?

estaba funcionando? o es una maquina nueva?

Es un cluster de varios nodos? estan todos los nodos bien configurados?.

 

 

 

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Eduu1314 Tutor
Tutor
14 0 0
Mensaje 8 de 18
749
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola Elbyn,

 

Respondiendo a tus preguntas.

1.- El Vcenter es windows o linux? si es windows agreguele las variables. en el vcenter.

El Vcenter es linux

 

2.-Revisaste que esa maquina no tenga una snapshot ? eso lo ves desde el vcenter.

Si tiene un snapshot creado pero es del mismo Data Protector del snapshot que ejecutó hoy por la mañana para hacer el resdpaldo

 

3. Puedes revisar que otras maquinas que estan en ese nodo esten haciendo respaldos, osea, otras maquinas que estan en ese nodo se pueden respaldar? 

Todas las máquinas que tengo están en un mismo nodo y la falla solo es con esta máquina, ninguna de las demás falla.

 

4.- Ese problema pasa en otras maquinas?

No, es en la única que tengo problema

 

5.- Estaba funcionando? o es una maquina nueva?

Ya se venía haciendo el respaldo de esa máquina desde hace tiempo y hasta apenas falló.

 

6.- Es un cluster de varios nodos? estan todos los nodos bien configurados?

No, solo tiee un nodo y si está bien configurado puesto que las demás maqunas no tengo fallas al respaldarlas.

 

 

Saludos!

Responder
0 kudos
Estudiante de PhD
Estudiante de PhD
519 45 292
Mensaje 9 de 18
745
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Hola,

 

Creo que el problema es ese snapshot, hagale merch y intente nuevamente el respaldo.

 

Saludos.

 

 

Soy, un usuario voluntario,Si te ha sido útil puedes agradecer el esfuerzo presionando el símbolo ,si se ha resuelto el problema puede presionar ""
Eblyn Solis,San Jose, Costa Rica.
Eduu1314 Tutor
Tutor
14 0 0
Mensaje 10 de 18
724
Reportar Mensaje

[63:3003] Lost connection to OB2BAR Backup DA named "ERROR"

Buen día, hemos intentado quitar ese snapshot pero es como si aún lo estuviera utilizando el Data Protector.

 

Al realizar una vez más el respaldo de ese servidor si se genera otro snapshot con la fecha y hora del nuevo respaldo, pero este concluye con el mismo error mencionado en mensajes anteriores.

 

 

Saludos!

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación