cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 4
218
Reportar Mensaje

Problema de temperatura con una AIO Touchsmart 320 1005la

Touchsmart 320 1005la
Microsoft Windows 10 (64-bit)

El equipo empezó a apagarse por temperatura. Usé un soft para medir los sensores de temperatura y el cpu cuando llegaba a 83-84º la pc se apagaba.

 

Inicialmente desarmé la tapa trasera y con aire comprimido limpié el polvillo y pelusa que había. Pruebo la pc sin la tapa trasera y el problema continuaba.

 

Decido ir más allá y desarmo la tapa que cubre el motherboard, desarmo el cooler -que funciona perfecto-, quito el disipador, coloco grasa disipadora en el micro, vuelvo a armar todo de nuevo y nada. Se apaga.

 

Con un aerosol de aire comprimido le tiro aire sobre el microprocesador en cuanto el cooler comienza a acelerarse y consigo que siga prendida hasta apagarse correctamente luego de abrir una sesión de usuario sin problemas.

 

Mi conclusión: Dejó de funcionar el disipador que lleba 2 tubos de cobre desde el radiador que está junto al cooler hasta el micro. Toco el disipador sobre el micro y hierve, lo toco cerca del radiador y está tibio, cuando debería estar caliente para que cuando el cooler funcione, ´lo enfríe y transmita eso hasta el micro.

 

La pregunta: ¿es esto posible o se me está pasando algo por alto? ¿Puede dejar de duncionar esa pieza?

Gracias

Etiquetas (1)
3 RESPUESTAS 3
Rector
Rector
16,874 1,137 5,600
Mensaje 2 de 4
Reportar Mensaje

Problema de temperatura con una AIO Touchsmart 320 1005la

Hola, la verdad es que no tiene mucho sentido, como sabes, el cobre en un buen conductor, si toma calor de un extremo, el calor se debe repartir por todo el material, a ver si hay mas respuestas.


No trabajo ni hablo en nombre de HP
Colaborador pro bono - Twitter: @alezmvp
Responder
0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 0
Mensaje 3 de 4
Reportar Mensaje

Problema de temperatura con una AIO Touchsmart 320 1005la

Pienso lo mismo, pero imagino que esos tubos deben tener algún tipo de refrigerante que ya no cumple la función; de ahí el problema. El cobre por sí solo transmite la temperatura sin problemas pero en este caso, de un extremo a otro del disipador se nota la diferencia entre calor y frio.

 

Hasta hace unos días esto estaba funcionando muy bien ya que en la parte superior de la pc, salía el calor que emanaba del cooler pasando por el radiador. Desde que empezó a fallar, ya no sale calor por el radiador y solamente queda concentrado en la parte que queda pegada al microprocesador

Responder
0 kudos
Rector
Rector
16,874 1,137 5,600
Mensaje 4 de 4
Reportar Mensaje

Problema de temperatura con una AIO Touchsmart 320 1005la

Si, pueden estar rellenos de gas, espera mas respuestas, pero si fuese el caso de perdida del fluido o gas refrigerador, habria que cambiarlo o si el equipo lo permite, pegarle refrigeradores de aluminio muy finos al tubo.


No trabajo ni hablo en nombre de HP
Colaborador pro bono - Twitter: @alezmvp
Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación