cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Maestro
Maestro
47 6 7
Mensaje 1 de 2
204
Reportar Mensaje

Resuelto!

Problema con la controladora de HDD

Elitebook 840 G1
Microsoft Windows 7 (64-bit)

Al iniciar el SO va extremadamente lento... tanto, que el sonido de inicio de windows tarda como 2 o 3 min. en dejar de sonar...

 

- He probado el HDD en otro portátil del mismo modelo y funciona bien.

- He conectado el HDD del otro portátil en este ordenador y falla igual, va extremadamente lento.

- He probado cambiar la memoria.

- Le he pasado los diagnosticos completos de Hp para verificar que no haya ningún problema de hardware pero todo da OK.

- Si arranco con un SO portable (bien sea a traves de CD o de USB) y funciona con normalidad.

 

Siempre se vuelve lento justo al pedir la contraseña del SO, por lo que en la bios no reproduce el problema.

 

¿Es posible que tenga algún problema en la controladora del HDD?

¿Sabeis si la controladora es una pieza a parte de la placa? o está integrada y por lo tanto, habría que cambiar la placa directamente?

 

 

Muchas gracias por adelantado.

 

Saludos,

Sharcos

Etiquetas (1)
1 RESPUESTA 1
Maestro
Autor
Maestro
47 6 7
Mensaje 2 de 2
Reportar Mensaje

Resuelto!

Problema con la controladora de HDD

Ya he resuelto el problema.

 

Aunque ya había actualizado la Bios y el problema persistía, esta vez lo que he hecho ha sido restaurar los valores de la Bios a los predeterminados de fábrica.

 

Al parecer, alguien había tocado algún valor que ralentizaba la máquina.

 

Ya funciona con normalidad.

 

Saludos.

Etiquetas (1)
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación