cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
  • ×
    Información
    ¿Necesita ayuda con Windows 11?

    Vea información sobre compatibilidad, actualización y soluciones para problemas conocidos de HP y Microsoft, clicando aquí

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
254
Reportar Mensaje

Mi servidor no enciende

Mi servidor Z400 no enciende, no produce ningun pitido, solo prende los ventiladores por un segundo  un par de veces, esto acompañado de chasquidos de un rele en la fuente de alimentación.

  e desconecto por completo la fuente y coloco el puente de encendido y está enciende normalmente  y los voltajes aparecen con los valores normales.

  1. El PC permanecía encendido normalmente y hoy apareció así sin ningún antecedente.

Gracias por su sugerencias.

Etiquetas (1)
1 RESPUESTA 1
Rector Rector
Rector
81,720 13,164 21,578
Mensaje 2 de 2
Reportar Mensaje

Mi servidor no enciende

Estimado @Julioconcha1 

 

por los síntomas puede ser la fuente de poder que se daño. De todas maneras pruebe conectar directamente a  la pared, sin pasar por regletas o protectores de corriente y vea si enciende normalmente.


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
¿Esta respuesta fue útil? Si No
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación