cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
241
Reportar Mensaje

Resuelto!

Altavoz HP Roar Blanco

F6S96AA
Microsoft Windows XP

Compre el Altavoz en marzo de 2016 y desde el principio ha funcionado perfectamente, se conecta al PC, al móvil, a todos los dispositivos sin ningún problema. Cuando se gasta la batería lo cargamos conectado al PC por el USB, y vuelve a funcionar correctamente y sin problemas.

Hasta hace un mes que se gastó la batería y como siempre lo conectamos con el cable USB, y no se carga y por tanto no consguimos que vuelva a funcionar, no se enciende ninguna luz, ni de carga ni nada de nada, el PC si que lo detecta y sigue emparejado, pero no se oye ni se enciende nada, no funciona.

 

Muchas gracias

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Rector
Rector
23,093 2,073 8,392
Mensaje 2 de 2
Reportar Mensaje

Resuelto!

Altavoz HP Roar Blanco

Hola.

 

Verifique el cable usb, podria estar dañado, prueba con un cargador u otro pc.Si no es asi pongase en contacto con HP para la garantia

 

Altavoz inalámbrico blanco HP Roar (F6S96AA)



No trabajo para HP, soy un usuario voluntario.



Ver la solución en mensaje original publicado

Responder
0 kudos
1 RESPUESTA 1
Rector
Rector
23,093 2,073 8,392
Mensaje 2 de 2
Reportar Mensaje

Resuelto!

Altavoz HP Roar Blanco

Hola.

 

Verifique el cable usb, podria estar dañado, prueba con un cargador u otro pc.Si no es asi pongase en contacto con HP para la garantia

 

Altavoz inalámbrico blanco HP Roar (F6S96AA)



No trabajo para HP, soy un usuario voluntario.



Ver la solución en mensaje original publicado

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación