cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 6
276
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

En el ML110G7, agregue 2Gby de RAM, que me lo reconoce el setup.

El operativo WinServer 2008R2, me dice que tiene instalada 4Gby, pero me da reservada para Hardware los 2Gby que agrego.

¿que hay que modificar en el setup, para que no lo reserva para hardware?.

Gracias

 

5 RESPUESTAS 5
Rector Rector
Rector
9,438 653 3,563
Mensaje 2 de 6
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

Primero ve a ver Equipos -click derecho Propiedades: Configuración Avanzada, Opciones Avanzadas: Rendimiento (botón Configuración): Opciones Avanzadas: Memoria virtual. Haces click en Modificar y dentro eliges Administrar automaticamente el tamaño de paginación.-

 

0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 3 de 6
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

Gracias por la respuesta.

Asi esta configurado, con administración automatica.

Y tiene asignado 2013Mby

0 kudos
Rector Rector
Rector
9,438 653 3,563
Mensaje 4 de 6
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

Entra al Bios del servidor y revisa si hay opción para memoria de video, podría ser que esté puesto algún valor.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 5 de 6
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

Muchas opciones no quedan porque a nivel de operativo, por mas que este automatica o personalizada la paginación, siempre quedan 2Gby reservado para hardware.

Tiene que haber otra opción (disimulada, no explicita) que se tome toda ma memoria adicional.

No creo que al video asigne por defecto los 2Gby. Lo veré cuando pueda apagar el servidor.

Gracias

 

0 kudos
Estudiante
Estudiante
1 0 0
Mensaje 6 de 6
Reportar Mensaje

SERVIDOR PROLIANT ML110-G7 agregado de 2Gby de RAM, pero no lo utiliza el operativo

Yo tuve el mismo problema y era por que las meomrias no eran iguales entre si, cuando inicias que aparece el splash screen de Proliant, dice 2048 installed, pero si entras a la configuración del BIOS dice que tiene 4096 Disponibles, sin embargo no podía hacer que lo reconociera el sistema operativo.

 

Para probar instale el mismo par de DIMM en otro servidor ML110 pero G6 y el server no arrancaba. Al quitar una de ellas funcionaba con normalidad. Lo que hice fue poner memorias iguales, del mismo PN y el problema se arregló.

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación