cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 5
367
Reportar Mensaje

No veo el Raid 1+0 al intentar instalar CentOS

Hpe DL 120
Linux

Hola!!..

Estoy intentando instalar CentOS 7 en un DL 120 con Raid 1+0 configurado.. boteando como UEFI..

El tema es que cuando logro bootear desde el pendrive donde tengo la ISO de CentOS, no veo el raid 1+0 que tengo configurado. Sino solo los 4 discos por separado...

Intente varias configuraciones distintas y no tuve exito..

Queria saber si me pueden guiar para solucionar el inconveniente...

Muchas Gracias!!!!

 

 

Etiquetas (2)
4 RESPUESTAS 4
Rector
Rector
9,438 654 3,567
Mensaje 2 de 5
Reportar Mensaje

No veo el Raid 1+0 al intentar instalar CentOS

Si ves los discos pero no los arreglos es porque pudiste haber desactivado el soporte para arreglos en el Bios. Si eliges modo AHCI la controladora solo sirve de bypass, es como si no existiera, los discos los presenta como si fuera el bus Sata onboard.

Para usar arreglos bajo un distro primero debes armar tus arreglos en el Intelligent Provisioning (o en ACU-SSA si corresponde, no nos dices qué generación es el DL), luego segundo paso arrancar desde la media del distro Usb ó dvd, proveer los controladores de la tarjeta controladora (revisa qué modelo de Smart Array tiene) en una memoria usb, debe ser para el kernel que tienes. Ya con eso el sistema podrá ver los arreglos.

Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 3 de 5
Reportar Mensaje

No veo el Raid 1+0 al intentar instalar CentOS

Hola!! Gracias por responder...
Si el soporte para raid está activo desde el BIOS.. tal cual viene por default..
Es un servidor DL 120 G9 y estoy utilizando la ISO de CentOS 7 minimal desde USB para tratar de instalarlo..
Se me ocurre.. será q esta ISO minimal no trae los drivers necesarios para la controladora??
Gracias!!
0 kudos
Rector
Rector
9,438 654 3,567
Mensaje 4 de 5
Reportar Mensaje

No veo el Raid 1+0 al intentar instalar CentOS

Debes proveerle entonces los controladores, si el CentOS tiene opción de aceptar controladores al vuelo cuando vas a instalar, ya tienes medio resuelto el problema.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 5 de 5
Reportar Mensaje

No veo el Raid 1+0 al intentar instalar CentOS

Hola! Intento instalar CentOS 7 desde un pendrive booteable en el hp dl 120 gen 9 en modo UEFI... Pero no hay forma de q bootee con el mismo...
El pendrive no tiene problema para bootear en otro tipo de servidores...
A alguien le pasó lo mismo...
Saludos!!
0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación