cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 6
4.775
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

Hola  a todos

 

Pues eso, mi ML 110 G7 ha dejado de funcionar y no arranca. El led de estado de sistema en el panel frontal parpadea cotinuamente en rojo.

 

Cada vez que trato de arrancarlo pulsando sobre el botón de encendido falla, y en la placa base parpadea un led en verde continuamente. En cada intento de arranque se enciende en la placa base otro led de color ambar por un instante y en ese momento se aborta el intento volviendo todo al mismo punto del comienzo.


Necesitaria saber si hay algún manual o guía que me permita descifrar cual puede ser el error, ya adelanto que no es la fuente de alimentación ni la ram, la fuente la he cambiado y el error se sigue produciendo, la ram la he desinstalado también y sigue ocurriendo lo mismo.

 

Agradezco vuestra atención y ayuda

 

Un saludo

5 RESPUESTAS 5
Rector Rector
Rector
9,438 653 3,563
Mensaje 2 de 6
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

El ML110 G7 es bastante procolario para arrancar, si detecta voltaje inestable o muy bajo amperaje el equipo no arranca. Revisa que tengas polarizada tu red eléctrica, si está conectado a un Ups prueba cambiar de Ups o ponerlo en otro toma-corriente.

Antes de hacer el cambio déjalo desconectado un par de horas y luego lo pones en otro toma.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 3 de 6
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

Hola josepesv

 

Muchas gracias por tu ayuda, creo que no es ese el problema. No solo he dejado el server varias horas desconectado si no que he probado con distintas tomas y con distintas fuentes de alimentación, incluso el servidor ya no está en la ubicación geográfica original donde dejo de funcionar, si no que lo he cambiado y lo he traido al taller que esta a varios kms de distancia. De modo que la teoria de una red eléctrica en mal estado no creo que tenga mucho sentido.

 

No existe ningún modo de realizar un test para saber cual puede ser el error?, o alguna referencia que traduzca los leds que se encienden en la placa base al tratar de arrancar?

 

Muchas gracias por tu ayuda de nuevo, la verdad que estoy un poco confuso y no se por donde atacar el problema.

 

Un saludo

0 kudos
Rector Rector
Rector
9,438 653 3,563
Mensaje 4 de 6
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

Sí mira los led y los sonidos tienen un significado, baja la documentación técnica de tu modelo de ProLiant para interpretar eso.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 5 de 6
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

Hola de nuevo

 

Ese es básicamente el problema, por un lado sonido no emite ninguno, y por otro no encuentro esa documentación técnica, tan solo manuales de usuario que explican como cambiar la ram y cosas así. Además apenas medio segundo después de intentar arrancar es cuando se apaga. Es decir que no llega a aparecer nada en pantalla ni da lugar a emitir ningún código de error.


De todos modos si alguien me puede indicar donde puedo conseguir esa documentación técnica para interpretar el codigo de leds que aparece, se lo agradezco.

 

Muchas gracias por tu interés.

0 kudos
Rector Rector
Rector
9,438 653 3,563
Mensaje 6 de 6
Reportar Mensaje

ML 110 G7 SERVER no arranca LED ROJO DE ESTADO PARPADEA

Problemas como ese son abordados en un manual dedicado solo a problemas.

Entras al sitio hp.com y en Soporte y Drivers digitas "Proliant ML110" luego de los que salgan eliges G7.

 

 

http://h20565.www2.hp.com/hpsc/doc/public/display?sp4ts.oid=5075942&docId=emr_na-c00440176&docLocale...

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación