cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
4 0 0
Mensaje 1 de 7
8.241
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

Hola, necesito su ayuda urgente.tengo configurado un switch HPV 1910  con 05 vlans, con la configuracion todo ok salen a internet por un puerto troncal y todo bien, el problema que tengo es que no quiero que las Vlan se vean entre si por ejemplo la Vlan 1 con la Vlan 4 y asi sucesivamente.Lo que no quiero es que se hagan ping entre si, si  alguien me podria ayudar por favor .

6 RESPUESTAS 6
Profesor adjunto
Profesor adjunto
1,202 58 189
Mensaje 2 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

HOLA.

c1841

 

Bueno primero ke todo debes ver si tu Switch soporta DHCP server, de ser asi y si tienes IOS (Interwork Opetaring System) el OS de cisco pues es muy sencillo configurarlo, si no a traves de alguna GUI (Graphic User Interface), primero ke todo es un grave error configurar la VLAN 1 en un Switch cisco debido a que es la VLAN por default ke traen los Switch Cisco y no seria conveniente por cuestiones de seguridad usar esta VLAN1 asi ke te recomiendo ke uses otra para tus segmentos, ya ke todo ekipo ke se conecte a un puerto del switch sin este estar configurado el Switch cisco le dara la VLAN1 como defualt VLAN. asi ke si es una persona no autorizada tendria acceso a tu segemento de red ke tendrias configurado en la VLAN1

Una ves asignadas los blokes de IP ke kieres dalres a tus VLAN lo ke debes hacer es tener en cuenta kien sera tu DHCP server, si el switch cisco soporta esta funcion y es un Switch L3 no hay problemas, si no debes conectar este Switch a un router o a un server para ke estos hagan la funcion de DHCP y rutee entre las VLAN si kieres ke se vean entre ellas.

En caso ke tu switch sea un switch L3 (Layer 3) (ke trabaje en la capa de red) o sea que pueda desencapsular los paquetes tcp/ip y leer el destination IP address y source IP address, deberas crear subinterfaces virtuales en tu switch para ke este sepa donde se encuentra cada VLAN y pueda dar bien los rangos de direcciones IP ke has escogido, si el Switch no es L3 deberas entonces conectar una interfaz de red (NIC) en el server ke hara de DHCP a cada segmento de la red, en tu caso seria dos tarjetas de red en el server una a cada VLAN y el switch conectado al un router para ke pueda rutear entre las VLAN si kieres ke estas se vean entre si

EJEMPLO

en este ejemplo ke te dejo a continuacion configurare 2 VLAN en un switch cisco, VLAN10 y VLAN20.

SWITCH CISCO

Switch>enable
Switch#config t
Switch(config)#vlan 10
Switch(config-vlan)#name VLAN-NOMBRE
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name VLAN-NAME
Switch(config-vlan)#exit
Switch(config)#interface range fastEthernet 0/1-10
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#interface range fastEthernet 0/11-21
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit

hasta aki todo lo ke conectes en los puertos del 1 hasta el 10 perteneceran a la VLAN10 y todo lo ke conectes en el puerto del 11 al 21 pertenceran a la VLAN20

Ahora para crear sub-interfaces virtuales para asignar las direccion IP de la siguiente manera

Switch>enable
Switch#config t
Switch(config)#interface vlan 10
Switch(config-if)#ip address 192.168.0.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface vlan 20
Switch(config-if)#ip address 192.168.1.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit

Para configurar tu DHCP server en el Switch si lo soporta

Switch>
Switch>enable
Switch#config t
Switch(config)#ip dhcp excluded-address 192.168.0.1 192.168.0.10
Switch(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10

Hasta aki para excluir estas direcciones si keires reservarlas a lo ke sea siempre es conveniente tener un rango de IP excluidas

Switch(config)#ip dhcp pool VLAN10
Switch(dhcp-config)#network 192.168.0.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.0.1 (SUB-INTERFACE-DEL-SWITCH)
Switch(dhcp-config)#dns-server 192.168.0.2 (IP-DE-TU-DNS-SERVER)
Switch(dhcp-config)#exit

hasta aki creas el primer pool de ip a repartir por el DHCP ke es para la VLAN10 con el rango ke kerias de 192.168.0.X el defualt router sera el default gateway para este segmento de red, o sea todo lo ke no sea enviado para tu segmento 192.168.0.X/24 se enviara a tu gateway en este caso la suibterface del switch y este lo reenviara a su destino y deberas hacer lo mismo para la VLAN20 192.168.1.X

Switch(config)#ip dhcp pool VLAN20
Switch(dhcp-config)#network 192.168.1.0 255.255.255.0
Switch(dhcp-config)#default-router 192.168.1.1
Switch(dhcp-config)#dns-server 192.168.1.2 (IP-DE-TU-DNS-SERVER)
Switch(dhcp-config)#exit

Pues ya con esto esta resuelto el problema de tus VLAN, DHCP para cada una de ellas y ruteo entre las VLAN

para finalizar

Switch#copy ru st

Para ke guardes tu configuracion y todo listo

En caso ke tu switch no soporte estas funciones de L3 como te dige tendras ke conectarlo a un router y la configuracion seria otra o en el server tendrias ke conectar una tarjeta de red a la VLAN10 entre los puertos 1 y 10 y otra tarjeta en el mismo server a la VLAN20 entre los puertos 11 y 21 segun la configuracion ke te hice aki, y crear tu DHCP server en tu server y cada vlan se iria por separado a cada tarjeta de red en tu server.

Bueno espero ke te sirva esta explicacion si necesitas mas ayuda solo danos a conocer.

 

SALUDOS.:smileywink:

 

 

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

0 kudos
Estudiante honorario
Autor
Estudiante honorario
4 0 0
Mensaje 3 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

Hola. gracias por responder pero no es exactamente lo que pregunte,lo que yo quiero es que en un Switch HP1910 que las Vlans no se vean, si me ayudaran con esto se los agradeceria muchismo .

0 kudos
Estudiante honorario
Autor
Estudiante honorario
4 0 0
Mensaje 4 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

Por favor si alguien sabe como hacerlo se lo agradeceria muchisimooooo, ya que tengo a todos encima mio

0 kudos
Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 5 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

c1841, me podrias explicar como hicistes todo el metodo de la creacion e las vlan ya que hize todo pero no logro que las vlan se puedan ver

 

0 kudos
Estudiante honorario
Autor
Estudiante honorario
4 0 0
Mensaje 6 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

Hola disculpa la demora... aun estas interesado xq me interesa saber como has hecho tu configuracion para que no se vean

0 kudos
Tutor
Tutor
9 0 1
Mensaje 7 de 7
Reportar Mensaje

HP V1910 Switch que las vlan no se vean entre si

Buenas tardes,

 

Tal vez ya hayas encontrado la solucion, pero dejo el siguiente video que puede ayudar al resto que tenga el mismo incoveniente.

 

Configuracion de VLAN en Switch HP

https://www.youtube.com/watch?v=aRt3qzTVRoM

 

Saludos.

 

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación