cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

Nota sobre temas archivados.

Este tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados.
Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
LuisCastellanos Estudiante honorario
Estudiante honorario
1 0 1
Mensaje 1 de 2
4.315
Reportar Mensaje

HP 19 All-in-one LENTA!

Saludos.

 

El día de hoy mi madre ha llegado con una pc de escritorio nueva HP 19 All-in-one, no le vi problema ya que parece de vista un buen pc, el problema empezo cuando inicie el pc, ahi me di cuenta que iva lento ni siquiera podia navegar por Explorer para descargar Chrome agusto, y pensé que era normal que explorer no servia XD pero no fué así abriendo Chrome y navegando 5 minutos noté que iva súper lento así que revisé administrador de tareas y ahi me dió la sorpresa de que el  40% del CPU lo estaba ocupando una instalación de windows y el otro 60% estaba siendo usado por el Chrome y otras aplicaciones de windows y pensé que era normal, que como apenas iva empezando a instalar todo no tomaría tiempo y todo funcionaria bien después de que terminase, pero no fué así en unas horas la instalación del programa de windows seguía ahí y aún me ocupaba el 40% de CPU así que me fué imposible realizar mis descargas de una manera decente, por lo cual opté por dejar que todo el pc se alistara e instalara lo que necesitase, hasta ahora van aproximadamente 10 horas que el pc esta encendido y la aplicación de windos "Windows Module Instaler Wor..." Sigue ocupando mi 40% y necesito de estar finalizandola cada 5 min para poder navegar por el Chrome para averiguar por que va tan lento, después opté por un analizis con el antivirus McAfee que viene en el pc de fábrica y lo mismo me ocupaba 50% del CPU en un análisis rápido y me vi obligado a cerrarlo, hasta ahora va muy lento en videojuegos y en navegador es peor.

 

Dejo las características del pc.

 

Procesador: AMD E1-6010 APU with AMD Radeon R2 Graphics 1.35 GHz.

 

Memoria Instalada RAM: 8.00 GB (6.94 GB utlizable).

 

Tipo de Sistema: Sistema operativo 64 bits, procesador x64.

 

Windos 8.1.

 

Agradeceré cual quier comentario o apoyo.

 

Gracias de antemano.

Etiquetas (1)
1 RESPUESTA 1
Highlighted
Interno
Interno
28 2 4
Mensaje 2 de 2
4.290
Reportar Mensaje

HP 19 All-in-one LENTA!

Es un fallo del windows update, mira este enlace te lo explican perfecto.

 

http://www.elgrupoinformatico.com/solucionar-consumo-cpu-windows-modules-installer-worker-t23543.htm...

 

0 kudos

Nota sobre temas archivados.

Este tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados.
Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación