cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 3
463
Reportar Mensaje

Equipos compatibles para instalación de Elastix versión 2.5.0

Linux

Estoy buscando un equipo para llevar a cabo la instalación de Elastix 2.5.0, éste aplicativo instala, por defecto, la versión 5.11 de CentOS Linux, por lo que el equipo debe ser compatible con dicha versión del sistema operativo, pero hay otros requisitos que debe cumplir, entre ellos: debe contar, al menos, con 4 ranuras de expansión PCIe, un procesador a 2.4 GHz o superior, disco duro de 500 GB, 4 u 8 GB en RAM, 2 tarjetas de red y unidad lectora de DVDs.

 

Intenté instalar el aplicativo en un equipo EliteDesk 800 G2 TWR pero no hay compatibilidad con los puertos USB ni con la tarjeta de red (broadcom) integrada a la mother-board. ¿Alguna idea de qué equipo de la marca HP podría cumplir con los requisitos anteriores?

 

Gracias y saludos.

Etiquetas (1)
2 RESPUESTAS 2
Rector Rector
Rector
9,438 653 3,563
Mensaje 2 de 3
Reportar Mensaje

Equipos compatibles para instalación de Elastix versión 2.5.0

Interesante, mira lo que veo difícil pero no imposible es que reuna los 4 slot PCI, lo demás se puede armar en un torrecita de la linea PRO y quizas hasta Pavilion. Como no necesitas fuente redundante ni soporte de arreglos no necesariamente tiene que ser clase servidor, puedes buscar en la linea workstation, te recomendaría vayas al sitio de HP online y le consultes al chat de allí, son muy buenos escogiendo entre características como las que pides.

 

Para el caso de servidores cabría mencionar que, en vista que se usa el asistente de HP Intelligent Provisioning para instalar el distro y cualquier sistema Windows, tu distro podría no estar en la lista, así que toca hacer dos cosas: primer paso crear el arreglo en el Intelligent, luego salir y arrancar desde la media del distro, pero debes proveer los controladores de la tarjeta de arreglos en una memoria Usb.

En cuanto al equipo que mencionas has probado, Broadcom tiene controladores para la mayoria de kerneles, pero deben instalarse manualmente. La otra forma es que compres tarjetas PCI CNET o Realtek y las instales pero esto te consumiría dos slot PCI.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 0
Mensaje 3 de 3
Reportar Mensaje

Equipos compatibles para instalación de Elastix versión 2.5.0

Gracias por la recomendación, dinalmente tuvimos que recurrir a un equipo de la serie ProDesk en lugar de emplear un servidor, sobre todo después de darnos cuenta de que el mismo HP retiró de su lista de compatibilidad el Sistema Operativo CentOS 5.X, dejando solamente dentro de la lista las versiones 6.X y 7.X.

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación