cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 4
741
Reportar Mensaje

AYUDA: "No drives Detected" Servidor Proliant ML310e Gen8 v2

Buenas tardes.

 

Hace unos días adquirimos un servidor HP Proliant ML310e Gen8 v2.

Ademas le agregamos 3 discos rigodos extra, para hacer raid 10.  El hecho es que ni bien inicio desde el CD para instalar no me muestra los discos.

Lo probé con el bios tal  cual viene de fabrica: el Smart Array B120i RAID v3.54.0 no lo reconoce,

probé también dejar 1 solo disco y tampoco lo reconoce.

 

en ambos casos me muestra el error:

1785-Drive array not configured ... no drive detected .

 

 cambie en la bios a Legacy, AHCI, RAID y tampoco.

 

No se como solucionar este tema, para poder instalar el SO.

 

 

20150819_140607.jpg

 

20150819_135737.jpg

 

20150819_140331.jpg

 

 

 

 

Info del Firmware:

HP Dynamic Smart Array B120i Controller    4.50
HP ProLiant System ROM    03/28/2014
HP ProLiant System ROM - Backup    03/28/2014
HP ProLiant System ROM Bootblock    02/04/2012
iLO    2.03 Nov 07 2014
Intelligent Provisioning    1.61.45
Server Platform Services (SPS) Firmware    3.0.5.80.C
System Programmable Logic Device    Version 0x05

 

 

 

Desde ya, muchas gracias!!!

3 RESPUESTAS 3
Rector Rector
Rector
9,438 653 3,563
Mensaje 2 de 4
Reportar Mensaje

AYUDA: "No drives Detected" Servidor Proliant ML310e Gen8 v2

Si estás instalando el sistema operativo, debes restaurar los valores por defecto del Bios, esa parte en servidores no debe modificarse salvo en cosas puntuales. No debe estar legacy ni nada de eso, el valor por defecto es RAID.
Entras a F5 ACU/SSA para crear el arreglo que quieras.
Entras al F10 Intelligent Provisioning para lanzar de allí la instalación del sistema operativo, NO debes arrancar con la media del sistema operativo.

0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 0
Mensaje 3 de 4
Reportar Mensaje

AYUDA: "No drives Detected" Servidor Proliant ML310e Gen8 v2

Hola Josepesv, Muchas gracias por tu respuesta.

 

Claro, la primera vez que inicie el servidor no modifique ningun parametro del Bios, y como se ve en la  2º imagen, pero jamas me tomo los discos para hacer el array.

Al entrar al F10 Intelligent Provisioning, obviamente tampoco me deja avanzar por que no tengo creado ningun array.

No se cual sera el problema o que estoy haciendo mal...  😞

0 kudos
Rector Rector
Rector
9,438 653 3,563
Mensaje 4 de 4
Reportar Mensaje

AYUDA: "No drives Detected" Servidor Proliant ML310e Gen8 v2

Muy bien, si los valores del bios están óptimos (por defecto), revisa el número de error que tienes

 

Aqui algo sobre error 1785

http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/POST-Error-1785-Drive-Array-not-Configured/td...

 

Además debes reconocer las características de la tarjeta Smart Array B120i, el cual soporta hasta RAID5 pero opcionalmente, revisa acá las características de tu modelo

 

http://www8.hp.com/h20195/v2/GetPDF.aspx/c04168333.pdf

 

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación