cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
  • ×
    Información
    Windows 11

    Para saber como actualizar a Windows 11 usando Windows Update, haga clic aquí

    Encuentre preguntas y respuestas comunes aquí.

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
  • ×
    Información
    Windows 11

    Para saber como actualizar a Windows 11 usando Windows Update, haga clic aquí

    Encuentre preguntas y respuestas comunes aquí.

    Información
    Corrija errores en Win 10

    Resuelva problemas de actualización de Windows 10 en un PC HP – Centro de soporte HP para Windows 10

  • post a message
Tutor
Tutor
6 0 3
Mensaje 1 de 13
22.986
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Hola, recurro a éste foro para, de favor, alguien me guíe con mi problema. Me dieron una "Compaq Presario Cq1 1009LA All-in-One" la cual, al encenderla, la pantalla se enciende, queda iluminada pero sin imagen. El led del disco duro comienza a parpadear y se logran escuchar el ventilador y el disco duro trabajando pero, en cuestión de segundos, la pantalla se apaga (queda completamente negra) y de nevo se ilumina pero aún sin imagen y el led del disco duro deja de parpadear (se apaga).

Buscando en Internet encontré que se puede deber a varias causas, algo difíciles de diagnosticar, como algún problema con el cable flex que estuviera dañado, mal conectado etc., algún problema con el backlight inverter, algún daño con la pantalla LCD, algún daño con la tarjeta madre o con el chip de vídeo. Abrí la computadora (ya no tiene garantía) y revisé que todo estuviera bien y así fue; aún así desconecté todo y lo volví a conectar.

El día de hoy la encendí de nuevo y ahora si me dio imagen pero fue por cuestión de segundos; apareció el logo de Compaq y se fue desvaneciendo la imagen poco a poco, se apagó la pantalla y volvió a prender pero sólo la iluminación de ésta, de nuevo sin imagen. La apagué y esperé un minuto aproximadamente; la encendí y se iluminó la pantalla pero sin imagen y , después de unos segundos, me apareció la imagen de que Windows no se apagó correctamente y que si deseaba iniciar en modo seguro, normal, etc., pero de nuevo, la imagen se desvaneció poco a poco, se apagó la pantalla y regresó a iluminarse sin imagen. Procedí a desconectar la tarjeta del backlight inverter, encendí de nuevo la computadora y, obviamente no se iluminó la pantalla, pero con una lámpara de mano logré ver de nuevo el logo de Compaq y el mensaje de que Windows no se apagó correctamente y se fue desvaneciendo la imagen de nuevo. Llegué a la conclusión de que no es la tarjeta del backlight inverter pues, incluso con ésta desconectada, dio imagen la pantalla aunque se desvaneció.

 

Mi duda es ¿Cuál podría ser el problema? Si la imagen apareció y se fue desvaneciendo poco a poco hasta quedar solamente la pantalla iluminada, pensé en que podría ser el cable flex o la pantalla pero no tengo manera de verificar cuál de éstos dos es la causa del problema. No estoy seguro si el problema sea por el cable flex, la pantalla esté dañada o la tarjeta madre o chip de vídeo estén dañados. Algún consejo/posible solución/guía para saber qué podría ser? porque ya no sé si cambiar la pantalla por una nueva, el cable flex por uno nuevo o comprar una tarjeta madre nueva.

 

Nota: El antiguo dueño, quien me dio la computadora, mencionó que, a causa de una baja y subida de corriente eléctrica fuerte, comenzó con el problema descrito aquí; la envió a revisión y reparación y le dijeron que una "pastilla" se había quemado, pero no dijeron nada mas. 

Nota 2: Tiene Windows 7, sólo que no sé qué versión.

Nota 3: Me la dieron sin teclado, mouse ni cable de alimentación (éste último lo acabo de comprar nuevo).

 

De antemano muchas gracias por su respuesta.

1 SOLUCIÓN ACEPTADA

Soluciones aceptadas
Rector
Rector
2,848 2,797 5,358
Mensaje 9 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

El detalle de repuestos incluidos los cables LVDS y power del inverter están en el siguiente enlace:

 

http://partsurfer.hp.com/Search.aspx?SearchText=BK466AA

 

----------------------------------------------------------------------------------------------------------------------------------------

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

Ver la solución en mensaje original publicado

¿Esta respuesta fue útil? Si No
12 RESPUESTAS 12
Rector
Rector
2,848 2,797 5,358
Mensaje 2 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

A falta de otro LCD con conexion LVDS, inverter y flex la única forma de probar la imagen seria utilizar el conector VGA que esta en la placa base, pero no llego a apreciar en detalle que tipo de conector es, no es displayport a VGA ni mini VGA a VGA.

 

Compaq Presario All-in-One CQ1-1009LA Desktop PC support

 

Se puede ver con el rotulo VGA en la tercera foto de la pagina 6 pero no se aprecian nítidamente los pines 

 

http://www.hp.com/hpinfo/globalcitizenship/environment/productdata/Countries/_MultiCountry/disassemb...

 

----------------------------------------------------------------------------------------------------------------------------------------

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

¿Esta respuesta fue útil? Si No
Tutor
Autor
Tutor
6 0 3
Mensaje 3 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Gracias por su respuesta. Me parece que el conector es de 16 pines pero, para estar más seguros, lo revisaré llegando a mi casa y se lo hago saber por aqui.

Saludos.

¿Esta respuesta fue útil? Si No
Tutor
Autor
Tutor
6 0 3
Mensaje 4 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Ya revisé la placa madre y vengo con una mala noticia: no tiene el conector VGA, sólo el área para soldarlo. Por otro lado, en ésa área tiene escrito P69 y tiene 16 partes con estaño (8 arriba y 8 abajo).

 

A continuación adjunto una foto:

 

Placa_madre_VGA_conector.jpg

¿Esta respuesta fue útil? Si No
Rector
Rector
2,848 2,797 5,358
Mensaje 5 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Siamo Fuori :Crying:

 

----------------------------------------------------------------------------------------------------------------------------------------

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

 

¿Esta respuesta fue útil? Si No
Tutor
Autor
Tutor
6 0 3
Mensaje 6 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

:Crying:

¿Será posible conseguir ése conector

¿Esta respuesta fue útil? Si No
Rector
Rector
2,848 2,797 5,358
Mensaje 7 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Habría que identificarlo primero, veo si encuentro algo y lo adjunto.

 

----------------------------------------------------------------------------------------------------------------------------------------

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

 

¿Esta respuesta fue útil? Si No
Tutor
Autor
Tutor
6 0 3
Mensaje 8 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

De nuevo yo. Desarmé la computadora para conectar el inverter de nuevo y apreté todos los cables existentes en la placa madre y el flex; una vez armada y desconectada de la toma de corriente, presioné por aproximadamente 15 segundos el botón de encender y se drenó la energía restante, la conecté a la toma de corriente, la encendí y de la nada ya me dio imagen. Al principio apareció el logo de Compaq y se distorsionó un poco la imagen como unas líneas verticales y horizontales en la parte de arriba y a la derecha y se reestableció y cargó Windows. La dejé un rato encendida y no causó problemas; la apagué y volví a encender y como si nada me siguió dando imagen sin problema alguno. No sé que haya sido realmente el problema pero, al parecer, se solucionó, pero creo es temporal pues no garantizo que esté arreglada al 100%. La estaré usando a ver que tal responde.

 

Nota: Vi en Internet que puedo usar un convertidor USB a VGA aunque nada baratos jeje. 

 

Agradezco su total atención. Saludos.

¿Esta respuesta fue útil? Si No
Rector
Rector
2,848 2,797 5,358
Mensaje 9 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

El detalle de repuestos incluidos los cables LVDS y power del inverter están en el siguiente enlace:

 

http://partsurfer.hp.com/Search.aspx?SearchText=BK466AA

 

----------------------------------------------------------------------------------------------------------------------------------------

Si te ha sido útil, presiona la estrella de" kudos". Si se ha resuelto el problema, acepta como "solución"

¿Esta respuesta fue útil? Si No
Tutor
Autor
Tutor
6 0 3
Mensaje 10 de 13
Reportar Mensaje

Resuelto!

Problema con pantalla/imagen Compaq Cq1 All-in-One.

Muchas gracias por el enlace, tiene mucha información de los componentes de la computadora que me puede servir para los repuestos.

Saludos.

¿Esta respuesta fue útil? Si No
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación