cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
IanS0 Tutor
Tutor
5 1 4
Mensaje 1 de 8
2.415
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

CB-001la
Microsoft Windows 10 (64-bit)

Buenas, paso a comentar el problema que me concierne al día de hoy.

Al reproducir algún video (por ejemplo: YouTube), inicia normalmente el video, dando imagen pero sin sonido, que luego de unos segundos retoma sincronizado perfectamente (como si el parlante se activara justo después de esa demora). Sucede también al dejar en pausa (siguiendo el mismo ejemplo de YouTube) y reanudarlo luego de pasados unos minutos.

Puedo afirmar que sucede tanto navegando en internet como navegando por el sistema operativo (offline), porque también sucede esto con el aviso de permisos de administrador, que tiene el mismo problema del retraso para emitir el sonido de alguna notificación por ejemplo.

En cuanto a intentos de arreglar este problema, busqué tanto en internet como el manual (incluso en este foro en diversos idiomas) pero no encontré a ninguna otra persona con problemas similares. Pasé por las opciones de trouble-shooting de windows y HP , pero aún así sigo sin poder resolverlo, salvo que windows detecta que mi pc tiene "drivers genéricos" de audio (cosa que nunca he podido arreglar, porque incluso con los mismos que provee HP continúa reconociéndolos de igual manera).

Esto sucedió desde que adquirí el dispositivo, es decir, de una versión de windows 10 antigua (versión 1703) actualizandolo a la última disponible hasta la fecha (versión 1803), lo cual me da mayor incertidumbre de si es de hecho un problema de hardware.

Desde ya, gracias por toda la ayuda que puedan brindarme.

Etiquetas (1)
7 RESPUESTAS 7
Rector Rector
Rector
46,145 4,201 9,375
Mensaje 2 de 8
2.409
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Hola.

Reinstale el controlador de audio:

https://support.hp.com/mx-es/drivers/laptops

Utilice:

http://aka.ms/diag_device

 

Si utiliza google chrome,desactive la aceleración por hardware.


Bienvenid@ a la Comunidad de Hp en Español, además soy un voluntario.
Para dar las gracias presione el icono de “Me gusta” , si se ha resuelto el problema puede presionar “Aceptar como solución” , así mismo alguien más que tenga la misma pregunta o problema le puede servir esta solución.

twitter.png@HPSupportESPfacebook-logo.pngSoporte Técnico HP
IanS0 Tutor
Tutor
5 1 4
Mensaje 3 de 8
2.391
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Buenas. He intentado con ambas opciones.

Reinstalar el controlador de audio: 
   Si bien resultó ser un driver antiguo (según la página data de la versión 1709 de windows 10) el error continúa de la misma manera. Incluso deshabilitantdo, desinstalando o actualizándolo por el driver más reciente. (Este driver más reciente lo actualicé según Driver Booster 5.4, de Iobit ).

Utilizar el diagnóstico de HP: 
   Pude descargarlo sin problemas; igual manera la ejecución. Sin embargo, el programa no fue capaz de hallar ninguna irregularidad en el sistema, cosa extraña ya que el problema persiste (pero al menos da el indicio de que un driver defectuoso no pareciera ser).

Agregando información: 
   Continué personalmente intentando analizar el origen del problema, y pude sacar algunas conclusiones para hacer más específico el problema...

- SOLO sucede con cualquier dispositivo de audio conectado al minijack 3.5mm que tiene el dispositivo (es decir, el parlante incorporado no presenta esta demora al reproducir sonido, del mismo modo que usando un hdmi para usar ese otro dispositivo como parlante <con la salvedad de cualquier dispositivo bluetooth; no poseo ningún dispositivo que pueda sacar provecho de esa conectividad> )

- Sucede tanto en Youtube como en otras plataformas (Facebook, Soundcloud, etc.) bajo la misma "condición" (que es dar unos 5 minutos de inactividad de sonido). Donde al querer reanudar la reproducción (o incluso cambiar de video/canción) ya sucede esta demora donde no hay sonido mientras reproduce normalmente.

- Sucede dentro del mismo windows (o sea que no es necesariamente un problema con algún plugin de chrome o alguna incompatibilidad similar). El ejemplo más claro es el que di antes, al solicitar permisos de administrador para ejecutar un programa, no emite el sonido.

- Es un problema que solo encontré en dispositivos de Dell (navegando por sus foros de soporte), donde su modelo XPS 13/15 tienen exactamente el problema que describo, dejo el link a continuación:

https://www.dell.com/community/Laptops-General/Audio-lag-on-windows-10/td-p/5167812

Aunque instalar los drivers genéricos de Microsoft resultó en no poder escuchar audio alguno (supongo por no ser compatible) por ende tuve que revertir la instalación para volver al paso anterior.

Gracias por la rápida respuesta, estaré esperando cualquier ayuda que puedas ofrecerme. Gracias de antemano.

Responder
0 kudos
IanS0 Tutor
Tutor
5 1 4
Mensaje 4 de 8
2.385
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Nuevamente vuelvo para agregar más información para que puedan ayudarme a resolver este problema.

https://h30434.www3.hp.com/t5/Notebook-Audio/Headphone-sound-starts-after-2-seconds-delay/td-p/63397...

Es un artículo en inglés de otra persona que tuvo el mismo problema que tengo, solo que en su casó funcionó el instalar los drivers genéricos de Microsoft, probablemente puedan utilizar también información de ese artículo si necesitan.

Responder
0 kudos
IanS0 Tutor
Tutor
5 1 4
Mensaje 5 de 8
2.378
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Logré solucionar el problema. 
Al menos en mi caso personal, me funcionó un método que encontré en los foros, donde se edita una clave del registro de windows (a través del "regedit") para modificar los valores que presenta.

para ello, seguí los siguientes pasos:

1) En el menú "ejecutar" (botón windows + r) y escribí "regedit"

 

2) Dentro del editor de registro, busqué la siguiente ubicación:

 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\xxxx\PowerSettings

[donde la subdivisión xxxx es una de las que contienen 4 números (generalmente que van desde el 0000 en adelante), mirando en la clave DriverDesc  diga Realtek High Definition Audio; de esta manera me aseguro de estar alterando los valores del driver deseado]

 

3) Luego, modifiqué los valores de las claves de dicho driver:

 

ConservationIdleTime = ff ff ff ff;
IdlePowerState = 00 00 00 00;
PerformanceIdleTime = ff ff ff ff.

 

Donde los valores predeterminados deberían ser distintos, en mi caso personal 0a 00 00 (que es un valor representado en forma hexadecimal, que representa el valor "10" segundos, aproximadamente lo que tomaba de inactividad mi computadora hasta que sucediera nuevamente el problema). Al cambiarlo por los valores indicados arriba, logré extender el tiempo de manera tal que se desactivara (o al menos fuera excesivamente alto como para evitar que vuelva a suceder de manera involuntaria)

5) Y por último reinicio la computadora. Este paso es clave porque es el que determina si los cambios se guardaron correctamente o no. Para verificarlo, repetir los primeros pasos para comprobar que los valores de las claves estén como los modificaron, y así se aseguran que ya no deberían tener el problema, al menos a través de este método.

 

 

De todos modos, dejo citado el artículo donde saqué estos pasos por si cometí algún error al explicarlo.

New temporary solution that works with Realtek drivers.

 

Find HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4d36e96c-e325-11ce-bfc1-08002be10318}\xxxx\PowerSettings

where 'xxxx' is one of keys which contains

DriverDesc value 'Realtek High Definition Audio'.

Note: There may be multiple ones containing PowerSettings,

for example 'Nvidia High Definition Audio'.

You'll find there three binary values and set them:

ConservationIdleTime = ff ff ff ff;
IdlePowerState = 00 00 00 00;
PerformanceIdleTime = ff ff ff ff.
Default values are all 00 00 00 00 which disables power settings,

but driver somehow overrides it with 0a 00 00 00

which is 10 seconds (0x0a = 10) and is by default in driver.

 

Problem shouldn't occur again after restart (or I haven't noticed).

This is not solution to problem,

it only prevents audio hardware going idle,

but I don't see any impact on energy consumption.

 

I'm going to send mail to Realtek support about this problem

as it's clearly driver problem,

and when (or if) they respond I'll post an update.




Espero que sirva de ayuda, voy a marcar el problema como solucionado en cuanto encuentre el modo de hacerlo, ya que personalmente me encargué de encontrar la solución al problema, y no fue un tercero. Muchas gracias por toda la ayuda brindada.

Etiquetas (1)
Julio-Ecuador Estudiante superior
Estudiante superior
2 0 3
Mensaje 6 de 8
689
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Hola, gracias por tu aporte a mi me funcionó. Pero el problema me persiste cuando uso auriculadores por el jack de 3,5mm. 

Sabes tal vez una solución a esto? Gracias de nuevo.

IanS0 Tutor
Tutor
5 1 4
Mensaje 7 de 8
685
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido


@Julio-Ecuador  ha escrito:

Hola, gracias por tu aporte a mi me funcionó. Pero el problema me persiste cuando uso auriculadores por el jack de 3,5mm. 

Sabes tal vez una solución a esto? Gracias de nuevo.


Hola Julio! 

 

 

 

No tengo muchos detalles de tu problema, pero en tu lugar probaría con ver si el dispositivo de salida por 3.5mm funciona bajo el mismo "driver", es decir si realmente estás utilizando "realtek" en lugar de (por ejemplo) "Nvidia HD audio" o bien cualquier otro.

 

 

 

Entonces te propongo algunas opciones como para no alargar el tiempo de espera simplemente pidiendo esta información (por favor, lee todo por si hay aclaraciones importantes). 

 

 

 

Si el caso es que por 3.5mm se maneja de manera distinta, intentes buscar información específica acerca de ese driver, aunquer CREO que deberías seguir exactamente los mismos pasos solo que, en lugar de buscar "realtek" como nombre/descripción de la entrada de registro, pruebes con los de los demás dispositivos que tengas.

 

 

 

Si el driver es el mismo para la salida de audio por parlante y 3.5mm, chequearía si no hay un duplicado de la clave de registro q sea específico a este último tipo de salida (que sería el de tu problema si mal no he leído), con el fin de aplicar los mismos pasos de la solución que propuse y que ya has aplicado exitosamente!

 

 

 

Sin más que agregar, aconsejo que vayas con cuidado al ver estas claves del registro, es decir, anotar o grabar (si fuese necesario) cada paso y edición que hagas, para poder revertirlo si algo sale mal y quieres revertir los cambios.

 

 

 

Espero haberte ayudado, saludos! 

Julio-Ecuador Estudiante superior
Estudiante superior
2 0 3
Mensaje 8 de 8
674
Reportar Mensaje

Resuelto!

Retraso del audio luego de un tiempo sin reproducir sonido

Ya lo solucioné, mejor dicho arreglé el problema.

Desactivando el SONIDO ESPACIAL ( WINDOWS SONIC FOR HEADPHONES ) se arregla ese desface de 2 segundos que tiene.

Saludos y gracias de nuevo.

† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación