cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Nota para problemas comunes Notebooks
¿Problemas con Driver ACPI\VEN_HPQ&DEV_6007 en su Notebook: Driver ACPI\VEN_HPQ&DEV_6007.
Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
39
Reportar Mensaje

Re: Quiero saber si el HP EX900 M.2 es compatible con mi HP Omen 15-dc0001la?

hola la omen dc0001la es compatible con los nuevos ssd nvme1.4 pcie 4.0?? 

1 RESPUESTA 1
Rector Rector
Rector
45,641 6,857 13,715
Mensaje 2 de 2
Reportar Mensaje

Re: Quiero saber si el HP EX900 M.2 es compatible con mi HP Omen 15-dc0001la?

Estimado @israel505050 

 

Que yo sepa los  HP EX900 M.2 son version 1.3 (3.0) y no version 1.4 y  su portatil es compatible con PCie 3.0.

 

Ahora hay fabricantes de M.2 version 4.0 que disen en sus especificaciones que pueden sr compatibles con 3.0, entonces debe ver primero si el SSD PCie que va comprar si es 4.0, dice el fabricante que tambien funciona en 3.0


Mi ayuda es voluntaria
- Si lo ayude a solucionar su consulta o problema por favor haga clic sobre ACEPTAR COMO SOLUCION en el mensaje que aporto la solución
- Puede dar las gracias por mi aporte haciendo clic sobre
Nota para problemas comunes Notebooks
¿Problemas con Driver ACPI\VEN_HPQ&DEV_6007 en su Notebook: Driver ACPI\VEN_HPQ&DEV_6007.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, aceptas los Términos de Uso y las Reglas de Participación