cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Estudiante honorario
Estudiante honorario
2 0 0
Mensaje 1 de 4
104
Reportar Mensaje

Workstation Z400 - Puertos SATA 2 a 5 no funcionan

Microsoft Windows 7 (64-bit)

Workstation Z400

Hasta la fecha disponía del lector de DVD y un HHDD de 1 TB y todo correcto.

He instalado un disco SSD y la BIOS me detecta los dos discos duros pero no el lector óptico (pueto SATA2). He probado en otros puertos y tampoco.

 

¿Alguien sabe cual puede ser el problema?

3 RESPUESTAS 3
Rector Rector
Rector
9,438 653 3,563
Mensaje 2 de 4
Reportar Mensaje

Workstation Z400 - Puertos SATA 2 a 5 no funcionan

Revisa en bios si está habilitado AHCI. Y de paso anotas la versión de firmware bios podría existir una nueva versión ya.

Responder
0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 0
Mensaje 3 de 4
Reportar Mensaje

Workstation Z400 - Puertos SATA 2 a 5 no funcionan

He actualizado la BIOS. La versión actual que tengo es  v03.61

En la BIOS la opción "Emulación SATA" está configurada con el valor SATA + AHCI. Ahora bien, al arrancar indica el siguiente mensaje "AHCI BIOS not installed"

Responder
0 kudos
Rector Rector
Rector
9,438 653 3,563
Mensaje 4 de 4
Reportar Mensaje

Workstation Z400 - Puertos SATA 2 a 5 no funcionan

En la página web de HP en Soporte - Controladores - buscas por tu modelo de pc, revisa qué otras actualizaciones relativas podrian hacerte falta.

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación