cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 6
483
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

All In One 20-b305la
Microsoft Windows 10 (64-bit)

Compre una SSD Kingston a400 240GB, clone el disco de fabrica y lo reemplacé. Pero al intentar iniciar no arranca. Dice que no encuentra el disco de arranque.

Probé deshabilitando el arranque seguro, deshabilitando Legacy, etc.

 

Favor su ayuda.

Etiquetas (1)
5 RESPUESTAS 5
Rector Rector
Rector
34,238 4,967 10,427
Mensaje 2 de 6
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

Estan usando los dos disco en el equipo ?, si es si pruebe a scar el disco secundario.


Mi ayuda es voluntaria si fue útil o soluciono su problema puede hacerlo saber:
- Si mi respuesta soluciono su consulta por favor haga clic sobre ACEPTAR COMO SOLUCION
- Dando la gracias por mi aporte haciendo clic sobre
Responder
0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 3 de 6
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

Hola, gracias por tu respuesta. Es un reemplazo de unidad. No estoy agregando. Si no cambiando a SSD. 

 

Saludos,

fabian 

Responder
0 kudos
Rector Rector
Rector
34,238 4,967 10,427
Mensaje 4 de 6
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

Primero hay que verificar la clonacion no siempre sale bien.

 

Luego si esto no funciona entre al BIOS y si existe la funcion de cambiar SATA po IDE cambie a IDE.

 

 


Mi ayuda es voluntaria si fue útil o soluciono su problema puede hacerlo saber:
- Si mi respuesta soluciono su consulta por favor haga clic sobre ACEPTAR COMO SOLUCION
- Dando la gracias por mi aporte haciendo clic sobre
Responder
0 kudos
Estudiante honorario
Autor
Estudiante honorario
3 0 0
Mensaje 5 de 6
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

Hola, probé esa opcion y todas las otras (arranque seguro, legacy, IDE, etc)

Puse el disco clonado en otro equipo (notebook) y arranca sin problemas, el tema es con el AIO.

 

Saludos,

Fabian

Responder
0 kudos
Etiquetas (1)
Rector Rector
Rector
34,238 4,967 10,427
Mensaje 6 de 6
Reportar Mensaje

SSD Upgrade (Kingston A400 240GB) No arranca

fijese si el BIOS que tiene corresponde a esta version que le pongo abajo , si es inferior actualice, recuerde que el proceso lleva tiempo y no lo interrumpa hasta que este finakizado,

 

https://support.hp.com/mx-es/drivers/selfservice/swdetails/hp-pavilion-20-b300-all-in-one-desktop-pc...


Mi ayuda es voluntaria si fue útil o soluciono su problema puede hacerlo saber:
- Si mi respuesta soluciono su consulta por favor haga clic sobre ACEPTAR COMO SOLUCION
- Dando la gracias por mi aporte haciendo clic sobre
Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación