cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
8200SFF Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 1 de 3
54
Reportar Mensaje

Palca Base no reconoce Grafica RX 570 por PCI Express

Buenas.

 

Acudo a vosotros después de hacer mil intentos y leer mucho por internet sin éxito.

 

Tengo un HP 8200 Elite SFF al que le conecté un tarjeta gráfica RX 570 sin problemas el pasado mes. Me regalaron un micro i7 2600 y al cambiarlo, la placa base ha dejado de detectar la tarjeta por PCI. Siempre selecciona los gráficos integrados y en la BIOS no permite inhabilitarlos. Me lo muestra en gris (bloqueado)

 

Decir que con el i5 2500 me funcionó sin problemas y con el i7 2600 me inició la primera vez sin problemas. Pero la segunda vez, no detectó la tarjeta, se reinició y ya siempre entra con los gráficos integrados. 

 

La tarjeta RX 570 la he probado en otro ordenador y funciona sin problemas. He conectado otra tarjeta PCI muy vieja a mi HP8200  y la reconoce y funciona sin problemas a la primera (8600 GT). Pero cuando vuelvo a conectar la RX 570 vuelve a reiniciarse y selecciona  otra vez los gráficos integrados. He vuelto a poner el micro i5 por probar y tampoco me deja... ya no sé qué hacer ¿se os ocurre algo?

 

Decir que la fuente de alimentación es de 700W y está todo conectado. Los ventiladores giran.

 

- Número de SKU: XL510A

- Bios sistema : J01 v02.33      (actualizado a marzo 2019)

- MAC integrado: [texto omitido para proteger la privacidad del usuário]

- Versión de Firmware del ME: 7.1.3.10.53 

- Modo de administración del ME: AMT

 

¿Puede alguien ayudarme? 

 

gracias de antemano.

Etiquetas (1)
2 RESPUESTAS 2
8200SFF Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 2 de 3
41
Reportar Mensaje

Palca Base no reconoce Grafica RX 570 por PCI Express

¿Nadie sabe por qué puede ser? una ayudita no me vendría mal...

Responder
0 kudos
8200SFF Estudiante honorario
Estudiante honorario
3 0 0
Mensaje 3 de 3
23
Reportar Mensaje

Palca Base no reconoce Grafica RX 570 por PCI Express

Por si le pasa a alguien más, me auto respondo.

 

Creo que el problema es el puerto pci. Debe estar dañado algún pin porque en otro puerto si lo reconoce. Debe ser que la vieja gráfica no utilizaba los mismos pines que la nueva.

 

Saludos 

Responder
0 kudos
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación