cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante
Estudiante
1 0 0
Mensaje 1 de 1
106
Reportar Mensaje

Segundo monitor

ENVYphoenix
Microsoft Windows 10 (64-bit)

hp ENVYphoenix con AMD Radeon R9 270 con dos monitores conectados con cables DVI y último driver de AMD instalado. Funciona perfectamente un par de dias. Al suspender o al cabo de un par de dias el 2º monitor se queda en negro y el sistema es incapaz de detectarlo. En cambio se ve durante unas décimas de segundo el segundo monitor para pasar a quedar en negro. El led del interruptor está en azul, con lo cual si que detecta la pantalla pero NO se ve. Veo en otros foros que passa con otros usuarios. Unos dicen de utilizar cable sin toma de tierra. Otros, como yo, que estan desesperados porque funciona un par de dias y luego ya no vuelve a funcionar. ¿Alguna solución seria y definitiva?

ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación