cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
2 0 1
Mensaje 1 de 3
174
Reportar Mensaje

No arranca SO al instalar GPU

a6600la
Microsoft Windows 10 (32-bit)

Buenas ,el problema que tengo con mi equipo hp esque no puedo instalar correctamente la tarjeta grafica que adquiri, es una nvidia gt 630, la tarjeta madre de la pc es un MS-7525 (Boston), que es compatible con la tarjeta grafica, cuando elimino drivers de video que trae de base, instalo la tarjeta funciona bien, pero al momento de instalar los drivers el equipo deja de mandar video y cuando reinicio el pc arranca normalmente hasta que llega un punto justo antes de cargar el SO, donde se queda con un _ destellante, una cosa más que no he logrado averiguar es si necesito una nueva fuente de poder, la que trae es de 350 w, es la que venia de fabrica, que puedo hacer para resolver el problema? de antemano, gracias

Etiquetas (1)
2 RESPUESTAS 2
Ex-HP
Ex-HP
18,964 2,122 4,129
Mensaje 2 de 3
Reportar Mensaje

No arranca SO al instalar GPU

Hola,

 

Puede ser por tres motivos la incidencia: la tarjeta gráfica tiene un problema, tiene alguna cuestión de compatibilidad o bien es el controlador.

 

Conecta el cable de video a la tarjeta gráfica integrada de la placa base para poder iniciar el sistema e instalar el controlador correspondiente.

 

¿Te es posible probar la gráfica en otro equipo?

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
Estudiante honorario
Autor
Estudiante honorario
2 0 1
Mensaje 3 de 3
Reportar Mensaje

No arranca SO al instalar GPU

La tarjeta gráfica funciona hasta el momento de instalar los drivers, probaré lo de los cables, y no tengo manera de probar la grafica en otro equipo
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación