cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante
Estudiante
1 0 0
Mensaje 1 de 2
164
Reportar Mensaje

Mi todo en uno no enciende y la luz led de atras no enciende al conectarlo a la electricidad

HP PAVILION 20 todo en uno
Microsoft Windows 10 (64-bit)

Buenos dias! Sucede que tengo un gran problema. De repente se ha apagado mi computador mientras lo utilizaba, he escuchado un pequeño sonido de black out y ha muerto. No se ha cortado la electricidad ni ningùn otro dispositivo conectado a la electricidad se ha apagado o dañado, solo el computador se apagò. 

 

Me he fijado que la luz led que hay donde se conecta el enchufe de la corriente al computador no se prende por lo que supongo que ha pasado una de las siguientes cosas: 1) puede ser que se haya hechado a perder el conector a la electricidad (no se el nombre tecnico), ese que viene con una especie de rectangulo negro y son dos cables, uno que va a la electricidad y otro que se conecta al rectangulo y al pc y que dice AC Adapter. o 2) que haya muerto alguna parte interna del computador relacionada con la corriente. 3) que ah pasado 1 y 2 juntas o 4) algo màs ha fallado pero no està relacionado con la corriente, pero lo encuentraria raro pues la luz led de atras deberìa encenderse.

 

En cualquier caso no se como puedo saber que ha fallado y estoy muy preocupado. el pc tiene como año y medio por lo que encuentro extraño que fallara siendo que tengo otro todo en uno hp que lleva como 5 años y jamas le ha pasado algo asì.

 

En la parte tracera del all in one die :   Model No. 20-b249la 

                                                                             Regulatory model : TPC-P027

 

 

En verdad estoy muy preocupado por recuperar mi pc, cualquier ayuda la agradecerrìa muchisimo. Saludos y que tengan un buen dia!!!

 

1 RESPUESTA 1
Ex-HP
Ex-HP
18,964 2,122 4,132
Mensaje 2 de 2
Reportar Mensaje

Mi todo en uno no enciende y la luz led de atras no enciende al conectarlo a la electricidad

Hola,


Si no enciende dicho led y escuchaste como un ruido tipo cortocircuito, posiblemente sea la fuente de alimentación.

 

Habría que cambiarla por otra para descartarla.


En el caso que la fuente esté bien, hay que analizar la placa base y sus dispositivos, primero a nivel visual por si se ve algo quemado, y segundo a nivel de funcionamiento.

Si lo consideras oportuno,  estaría bien si pudieses aceptar el tema como Solucionado para poder cerrar el hilo y ayudar a otros usuari@s a encontrar respuestas de manera más rápida y eficiente.


También estaría bien si pudieses presionar el icono del puño con el dedo hacia arriba para agradecer la ayuda prestada con un Me Gusta!  
 

Un saludo!

 

***********************************************************************************************


solucionado.pngpara poder ayudar a otros usuarios y haz clic en el icono  mano.png si quieres agradecer la ayuda prestada.


 

 

0 kudos
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación