cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
Estudiante honorario
Estudiante honorario
6 0 0
Mensaje 1 de 1
184
Reportar Mensaje

HP ALL IN ONE OMNI 120 1186la

Ayuda! Mi pc no enciende...

 

hace como 3 meses que funciona mas o menos asi: la dejo apagada unas 12 o 24 horas y la enciendo y funciona normal pero no me funciona cuando yo quiero usarla, la pantalla me queda toda negra y el boton queda encendido y no pasa de ahi, intente tambien desconectarla mantener el boton 30 segundos y volverla a conectar y pulsar para que me muestre la bios y poder arrancar el sistema operativo desde ahi, me funciono asi la pc un par de semanas pero despues no encendia pense que era algo del hardware entonces procedi a desarmarla pensando de que algo se habia salido de su lugar o pense que la placa de video se me habia quemado pero estaba los mas bien la placa de video. procedi a probar cada parte por separado de la pc y no se lo que es pero no me funciona... ayuda!

Etiquetas (1)
ArchivadoEste tema fue archivado. La información y enlaces disponibles en este mensaje pueden no ser relevantes o estar desactualizados. Si tienes dudas, por favor, haz clic aquí para crear un nuevo tema y selecciona la carpeta apropiada.
† Las opiniones expresadas arriba son opiniones personales del autor, no de HP. Al utilizar este sitio, acceptas a los Términos de Uso y a las Reglas de Participación