Pregunta
Responder
 
Estudiante honorario
cristianger
Mensajes publicados: 2
Miembro desde: ‎22-12-2010
Mensaje 1 de 5 (3.832 Visitas)

G42-265LA. SE TRABA LA IMAGEN Y EL SONIDO AL VER VIDEOS.

TENGO EL NOTEBOOK HACE 4 MESES Y HACE UNA SEMANA QUE AL PONER YOUTUBE O UN DVD, LA IMAGEN, AL TIEMPO DE REPRODUCIRLO SE EMPIEZA A TRABAR JUNTO CON EL SONIDO. AL PRINCIPIO CREIA QUE ERA POR EL WI-FI PERO ME CONECTE CON CABLE AL MODEM Y PASO LO MISMO. HICE TODO LO QUE ME INDICO LA PAGINA DE HP. ACTUALICE EL CONTROLADOR, ACTUALICE LA BIOS, ACTUALICE EL FLASH, Y NO HA CAMBIADO. AL PERECER ES LA TRAJETA DE VIDEO.

 

¿SI A ALGUIEN LE A PASADO POR FAVOR COMENTAR QUE HAY QUE HACER PARA SOLUCIONAR EL PROBLEMA?

 

MUCHAS GRACIAS.

Decano
C4551u5_Cl4y
Mensajes publicados: 8.059
Miembro desde: ‎08-04-2009
Mensaje 2 de 5 (3.824 Visitas)

G42-265LA. SE TRABA LA IMAGEN Y EL SONIDO AL VER VIDEOS.

  en este caso hay que probar en el modo seguro con funciones de red (al prender y antes del primer logo presiona F8 varias veces hasta que salga el menú de opciones avanzadas), si persiste se debe de realizar una recuperación de sistema a condición de fábrica (no olvides respaldar la información antes), en el caso de no hacerlo procede a restaurar sistema a punto previo

Si el aporte de un usuario te sirvió, agradécele dando kudos o marcando como solucionado si así fue
I'll never walk alone, 'cause you're with me
Follow C4551u5_Cl4y on Twitter
Estudiante honorario
cristianger
Mensajes publicados: 2
Miembro desde: ‎22-12-2010
Mensaje 3 de 5 (3.788 Visitas)

Re: G42-265LA. SE TRABA LA IMAGEN Y EL SONIDO AL VER VIDEOS.

hola, te agradezco la ayuda. No me sirvio para solucionar el problema pero me indico la falla que tengo:

 

   "Uno o varios servicios de audio no se estan ejecutando".

 

    "Los servicios Audio de Windows y compilador de extremo de audio de window deben ejecutarse para que el audio funcione correctamente, al menos uno de estos servicios no se esta ejecutando".

 

 

Esto me salio al iniciarlo en modo seguro como lo indicaste al verificar que el sonido no funciona en modo seguro. No se si es porque algo falla o porque en este modo simplemente no funciona como muchas otras aplicaciones, pero es el unico error que se me indica y concuerda, ya que yo pensaba que era la imagen lo malo pero hoy escuchando musica empezo a fallar el sonido colocandose como robotico y trabado, por lo tanto creo que el sonido falla y hace fallar la imagen.

 

El problema es que reintale los controladores como me indicaba una ayuda del pc y no pasa nada.

 

Los dispositivos que me indica que tengo son:

-Sonido Intel para pantallas y

-Realtek High Definition Audio

 

y no se cual falla ni como solucionarlo.

 

Cualquier comentario sera agradecido.

 

Muchas gracias.

Decano
C4551u5_Cl4y
Mensajes publicados: 8.059
Miembro desde: ‎08-04-2009
Mensaje 4 de 5 (3.776 Visitas)

G42-265LA. SE TRABA LA IMAGEN Y EL SONIDO AL VER VIDEOS.

  te recomiendo ver si tienes alguno que diga IDT High Definition Audio Codec Driver, si no aparece entonces procede a desinstalar el de realtek, si pide reiniciar no aceptes, ve al recovery manager y desde el apartado de reinstalar controladores o aplicaciones busca ese y reinstala

 

  en cuanto a lo del servicio de audio presiona Windows+r y luego escribe services.msc, busca el de audio de windows y da doble clic para que revises que este en automático e iniciado, si no tiene esas activadas hay que marcar, la de automático es de una lista y el otro es a través de un botón (anexo imagen)

Si el aporte de un usuario te sirvió, agradécele dando kudos o marcando como solucionado si así fue
I'll never walk alone, 'cause you're with me
Follow C4551u5_Cl4y on Twitter
Estudiante
rem_beta
Mensajes publicados: 1
Miembro desde: ‎21-08-2011
Mensaje 5 de 5 (2.766 Visitas)

Re: G42-265LA. SE TRABA LA IMAGEN Y EL SONIDO AL VER VIDEOS.

Hola que tal, yo tambien tengo una laptop HP G42, y tengo el mismo problema que tu.

 

Te cuento que esta laptop me ha salido pesima. Cuando la adquirí la mayor parte del tiempo la use conectandola a una pantalla externa (VGA), y todo empezó bien, despues de semanas al momento de desconectarle la pantalla, la pantalla principal mostraba un error en la resolucion (no de tamaño aclaro), la imagen estaba alargada y aparecia una línea negra en la parte derecha de la pantalla, tambíen me di cuenta que de repente el brillo y contraste aumentaba (nada que ver con la configuración de pantalla o de energía), estos errores ha sido intermitentes (aperecen y se desaparecen solos). Despues de unos meses el equipo se empezó a sobre calentar demasiado a tal grando que parecía una plancha, preocupado llevé el producto a garantía y mecioné el problema del sobrecalentamiento y las fallas del video, me mecionaron que las fallas del video se dibían al sobre calentamiento y en cuanto se corrigiera ese problema, el video funcionaría bien, recogí mi equipo de garantía y lo use varios meses más y me funcionó bien, me dijeron que solo le hicieron un ajuste al ventilador, hoy en día el equipo se me está volviendo a calentar al momento de conectarlo a una pantalla mediante HDMI, y el video se traba cuando reprodusco después de unos minutos desde youtube o un dvd. Yo ya hice todo, borre historial, actualice; exploradores, flash player, codecs, la bios, los controladores de video, windows, probe con videos en línea o descargados, con batería o conectada al toma corriente... después de esto he llegado a conclusión que estos modelos salio DEFECTUOSO SU CONJUNTO DE CHIPS DE VIDEO...

 

Sí tu equipo aún tiene garantía, no lo pienses más llevalá o vendelá

† Las opiniones expresadas anteriormente son opiniones personales de los autores, no de HP. El uso de este sitio implica la aceptación de sus Términos de Uso y Reglas de Participación