Pregunta
Responder
 
Estudiante honorario
Gonza_911
Mensajes publicados: 2
Miembro desde: ‎15-08-2011
Mensaje 1 de 3 (1.036 Visitas)

Brillo de Pantalla sin control... No funciona HotKey en Windows Xp...

Estimados:

 

Tengo un recien comprado en Chile un NoteBook HP 420 que venia con Windows 7.

Funcionaban todas las teclas del HotKey con la tecla 'fn' sin problemas.

 

Por razones laborales tuve que cambiar mi sistema operativo a Windows Xp Profesional

Version 2002 con Service Pack 3.

 

Luego de eso dejaron de funcionar las teclas HotKey. Procedi a descargar los drivers para

instalarlos y al ejecutarlos me sale un mensaje que dice que los drivers no se pueden instalar

en un sistema que tenga version anterior a la .NET Framewroks 3.5 y no deja continuar.

 

Verifique mi Windows Xp y tiene .NET Frameworks 2.5. Procedi a descargar el .NET Frameworks 4.0

y al instalarlo, aparece activo, pero al ejecutar el driver del HotKey, sigue apareciendo el mensaje

no se pueden instalar en un sistema que tenga version anterior a la .NET Framewroks 3.5 y no deja continuar.

 

El problema de todo esto es que tengo el brillo de la pantalla al maximo y no puedo

trabajar tranquilo sin que me duelan los ojos.

 

Ayuda porfavor..

 

Si alguien sabe como solucionarlo... muy agradecido

 

Gonza

 

Estudiante superior
anton
Mensajes publicados: 6
Miembro desde: ‎04-03-2010
Mensaje 2 de 3 (1.029 Visitas)

Re: Brillo de Pantalla sin control... No funciona HotKey en Windows Xp...

Te recomiendo desistalar el .net framework e instalarlo de nuevo.

 

Eso podria resolver el problema, ya que hace tiempo las actualizaciones daban problemas.

 

Suerte

Estudiante honorario
Gonza_911
Mensajes publicados: 2
Miembro desde: ‎15-08-2011
Mensaje 3 de 3 (1.013 Visitas)

Re: Brillo de Pantalla sin control... No funciona HotKey en Windows Xp...

Ya lo hice.

 

Tengo el Windows XP Profesional con SP3.

Este indicaba tener .Net Frameworks 2.0.

Lo desinstale y baje e instale el .Net Frameworks 4.0

 

Luego de reiniciar e instalar el driver de HP HotKey, vuelve a aparecer el error

de que este driver no se puede instalar en equipos que tengan Framework inferior

a 3.5 .... Y yo tengo ahora el 4.0 ... ???? Quien entiende...

 

Antes de eso, actualize el Chipset y otras cosas...

 

Estoy en punto muerto...

 

No hay otra solucion .. ???

† Las opiniones expresadas anteriormente son opiniones personales de los autores, no de HP. El uso de este sitio implica la aceptación de sus Términos de Uso y Reglas de Participación