Pregunta
Responder
 
Estudiante superior
Jac781
Mensajes publicados: 2
Miembro desde: ‎15-02-2010
Mensaje 1 de 11 (23.575 Visitas)
Solución aceptada

AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

Notebook Compaq Presario F700

 

Tengo Win Vista

 

Weno son 4 dispositivos que ya no funcionan

 

 

 

1°=URGENTE=Unidad CD ROM:un dia cuando meti un CD virgen desaparecio de mi PC y ya no ha vuelto a aparecer,pero cuando enciendo el equipo si prende, abre la bandeja pero no se puede iniciar desde CD, y no aparece en administrador de dispositivos.

 

2°Web Cam:casi igual que la unidad de CD pero paso despues de formatear la compu (nota: la Web Cam por ahora es la que menos me interesa componer).

 

3°=URGENTE=Tarjeta de Sonido:Casi igual que los otros dos, no aparece en administrador de dispositivos y en el icono me dise ningun dispositivo de audio instalado,  pero esto me paso mientras jugaba Guitar Hero III, primero no se oia nada, pero por los audifonos si, despues reinicie la compu y ya no funciono para nada y con la tacha en el icono.

 

4°Moden: No quiso instalar drivers(nota:tampoco tiene importancia)

 

La verdad se me ase sospechoso que paso en ese orden como si estuviera programado descomponerse. No lo  cren?  =/

 

Ayudenme Please!!!!!!!

 

Decano
C4551u5_Cl4y
Mensajes publicados: 8.059
Miembro desde: ‎08-04-2009
Mensaje 2 de 11 (23.554 Visitas)

AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

  para el problema de la unidad óptica hay que revisar desde línea de comando

 

  para lo de la web cam dejo estos pasos:

 

 

  • reinicia servicio de adquisición de imagenes de windows (WIA), ingresa desde ejecutar con services.msc
  • restaura y actualiza bios
  • busca firmware para la camara en HP

  para lo del sonido sería mejor actualizar el bios

 

  en cualquiera de los casos, si no funciona entonces necesitas una reparación del equipo

Si el aporte de un usuario te sirvió, agradécele dando kudos o marcando como solucionado si así fue
I'll never walk alone, 'cause you're with me
Follow C4551u5_Cl4y on Twitter
Estudiante superior
Jac781
Mensajes publicados: 2
Miembro desde: ‎15-02-2010
Mensaje 3 de 11 (23.516 Visitas)

Re: AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

Grax!!!!   Me resolvio los 4 problemas!!!!

Estudiante superior
rafaelperezs
Mensajes publicados: 4
Miembro desde: ‎23-04-2010
Mensaje 4 de 11 (13.859 Visitas)

Re: AYUDA URGENTE!!

Estimado:

 Revisa por si acaso, la memoria ram, sino es posible que el sistema operativo halla muerto....lo unico que te queda es restaurar el equipo...aaahhh...y si tienes datos que quieras rescatar la unica posibilidad es desmontar el disco duro he instalarlo mediante un cofre de 2,5" o un adaptador USB, (son re-baratos)....

Espero que te ayude en algo,,,,,comenta como te fue...

Saludos cordiales

Estudiante
juan_alberto_13
Mensajes publicados: 1
Miembro desde: ‎04-07-2010
Mensaje 5 de 11 (13.165 Visitas)

Re: AYUDA URGENTE!!

 

Hola  te hablo desde Colombia, mira eso sucede por daños en el sistema operativo S.O. y la mejor y mas rapida solucion es reinstalar todo el sistemas, si tienes vista cuando reinicia el te da la opcion de presionar F11 y asi el mismo reconfigura todo y te lo deja como si lo acabaras de comprar si le cambiaste el S.O. entonces debes reinstalar el sistema que se elimina y configuras los drivers, un buen sitio para encontrar drivers de otros S.O diferente al original que venia con la maquina es que busques en www.taringa.net, alli encontraras de todo.

espero esto te sirva un poco

 

Juan Alberto

Ex-administrador
LaryssaA
Mensajes publicados: 218
Miembro desde: ‎20-04-2010
Mensaje 6 de 11 (11.414 Visitas)

Re: AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

Hola! He movido su mensaje para Impresoras y Todo-en-uno > Escaneo, fax y copia. Saludos!

Decano
C4551u5_Cl4y
Mensajes publicados: 8.059
Miembro desde: ‎08-04-2009
Mensaje 7 de 11 (9.657 Visitas)

Re: AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

Hola juanm! He movido tu mensaje a Equipos portátiles > Hardware. Saludos.

Estudiante
chentevk7
Mensajes publicados: 1
Miembro desde: ‎28-03-2011
Mensaje 8 de 11 (6.441 Visitas)

Re: AQUI!!!!!!! ayuda urgente con varios dispositivos!!!!!!!!!!!!

hola alguien me puede ayudar

Estudiante honorario
Luisito1206
Mensajes publicados: 3
Miembro desde: ‎04-08-2011
Mensaje 9 de 11 (4.924 Visitas)

Re: AQUÍ!!!!!!! Ayuda urgente con varios dispositivos!!!!!!!!!!!!

Si no haz borrado tu sistema de restauración puedes utilizarlo y de paso actualiza tu BIOS con sus respectivas precauciones.

 

Saludos...

Estudiante
raymonlost
Mensajes publicados: 1
Miembro desde: ‎13-09-2011
Mensaje 10 de 11 (4.460 Visitas)

MI LAPTO DV4-1123US NO ENCIENDE!!!!!!! AYUDA

LA LAPTO NO ENCIENDE, LE COLOQUE OTRO CARGADOR Y NO ENCENDIO, INCLUSO NO ENCIENDE EL LED QUE INDICA QUE ESTA CONECTADA A LA CORRIENTE, VIENDO ESTO PROBE CON UNA BATERIA CARGADA YA QUE LA MIA ESTA EN LO CONTRARIO, Y SI ENCENDIO, PENSE QUE PODIA SER EL POWER JACK( DONDE SE CONECTA EL CARGADOR), LA DESTAPE PROBE CON UN TESTE SI EL POWER JACK MANDABA CORRIENTE Y EFECTIVAMENTE MANDA, PERO ESTE POWER JACK ES DISTINTO A LAS DEMAS LAPTO YA QUE NO VIENE SOLDADO DIRECTO A LA PLACA MADRE SINO UN CABLE QUE LUENO SE CONECTA, AL CONECTAR DICHO CABLE VOLVI A PROBAR CON EL TESTE Y NO ME INDICA PASO DE CORRIENTE: SI ME PODRIAN AYUDAR SERIA MUY GRATO DE TU PARTE..

† Las opiniones expresadas anteriormente son opiniones personales de los autores, no de HP. El uso de este sitio implica la aceptación de sus Términos de Uso y Reglas de Participación